aboutsummaryrefslogtreecommitdiff
path: root/src/microhttpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/microhttpd/Makefile.am')
-rw-r--r--src/microhttpd/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/microhttpd/Makefile.am b/src/microhttpd/Makefile.am
index 6a08fe70..8db55a9a 100644
--- a/src/microhttpd/Makefile.am
+++ b/src/microhttpd/Makefile.am
@@ -207,7 +207,8 @@ check_PROGRAMS = \
207 test_client_put_chunked_steps_shutdown \ 207 test_client_put_chunked_steps_shutdown \
208 test_client_put_chunked_steps_close \ 208 test_client_put_chunked_steps_close \
209 test_client_put_chunked_steps_hard_close \ 209 test_client_put_chunked_steps_hard_close \
210 test_options 210 test_options \
211 test_set_panic
211 212
212if HAVE_POSIX_THREADS 213if HAVE_POSIX_THREADS
213if ENABLE_UPGRADE 214if ENABLE_UPGRADE
@@ -488,3 +489,8 @@ test_client_put_chunked_steps_hard_close_SOURCES = \
488 test_client_put_stop.c 489 test_client_put_stop.c
489test_client_put_chunked_steps_hard_close_LDADD = \ 490test_client_put_chunked_steps_hard_close_LDADD = \
490 libmicrohttpd.la 491 libmicrohttpd.la
492
493test_set_panic_SOURCES = \
494 test_set_panic.c
495test_set_panic_LDADD = \
496 libmicrohttpd.la