aboutsummaryrefslogtreecommitdiff
path: root/src/microhttpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/microhttpd/Makefile.am')
-rw-r--r--src/microhttpd/Makefile.am14
1 files changed, 13 insertions, 1 deletions
diff --git a/src/microhttpd/Makefile.am b/src/microhttpd/Makefile.am
index b4339f08..fbc545eb 100644
--- a/src/microhttpd/Makefile.am
+++ b/src/microhttpd/Makefile.am
@@ -263,7 +263,9 @@ check_PROGRAMS += \
263endif 263endif
264if ENABLE_DAUTH 264if ENABLE_DAUTH
265check_PROGRAMS += \ 265check_PROGRAMS += \
266 test_str_quote 266 test_str_quote \
267 test_dauth_userdigest \
268 test_dauth_userhash
267endif 269endif
268if ENABLE_BAUTH 270if ENABLE_BAUTH
269check_PROGRAMS += \ 271check_PROGRAMS += \
@@ -535,4 +537,14 @@ test_set_panic_SOURCES = \
535test_set_panic_LDADD = \ 537test_set_panic_LDADD = \
536 libmicrohttpd.la 538 libmicrohttpd.la
537 539
540test_dauth_userdigest_SOURCES = \
541 test_dauth_userdigest.c
542test_dauth_userdigest_LDADD = \
543 libmicrohttpd.la
544
545test_dauth_userhash_SOURCES = \
546 test_dauth_userhash.c
547test_dauth_userhash_LDADD = \
548 libmicrohttpd.la
549
538.PHONY: update-po-POTFILES.in 550.PHONY: update-po-POTFILES.in