summaryrefslogtreecommitdiff
path: root/src/microhttpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/microhttpd/Makefile.am')
-rw-r--r--src/microhttpd/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/microhttpd/Makefile.am b/src/microhttpd/Makefile.am
index 1e555c18..cfd4799f 100644
--- a/src/microhttpd/Makefile.am
+++ b/src/microhttpd/Makefile.am
@@ -167,7 +167,7 @@ test_daemon_LDADD = \
$(top_builddir)/src/microhttpd/libmicrohttpd.la
test_postprocessor_SOURCES = \
- test_postprocessor.c mhd_compat.c
+ test_postprocessor.c
test_postprocessor_CPPFLAGS = \
$(AM_CPPFLAGS) $(GNUTLS_CPPFLAGS)
test_postprocessor_LDADD = \
@@ -181,7 +181,7 @@ test_postprocessor_amp_LDADD = \
$(top_builddir)/src/microhttpd/libmicrohttpd.la
test_postprocessor_large_SOURCES = \
- test_postprocessor_large.c mhd_compat.c
+ test_postprocessor_large.c
test_postprocessor_large_CPPFLAGS = \
$(AM_CPPFLAGS) $(GNUTLS_CPPFLAGS)
test_postprocessor_large_LDADD = \