summaryrefslogtreecommitdiff
path: root/src/microhttpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/microhttpd/Makefile.am')
-rw-r--r--src/microhttpd/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/src/microhttpd/Makefile.am b/src/microhttpd/Makefile.am
index 34a89984..6973af8a 100644
--- a/src/microhttpd/Makefile.am
+++ b/src/microhttpd/Makefile.am
@@ -143,7 +143,8 @@ check_PROGRAMS = \
test_str_to_value \
test_shutdown_select \
test_shutdown_poll \
- test_daemon
+ test_daemon \
+ test_upgrade
if HAVE_POSTPROCESSOR
check_PROGRAMS += \
@@ -165,6 +166,11 @@ test_daemon_SOURCES = \
test_daemon_LDADD = \
$(top_builddir)/src/microhttpd/libmicrohttpd.la
+test_upgrade_SOURCES = \
+ test_upgrade.c
+test_upgrade_LDADD = \
+ $(top_builddir)/src/microhttpd/libmicrohttpd.la
+
test_postprocessor_SOURCES = \
test_postprocessor.c
test_postprocessor_CPPFLAGS = \