summaryrefslogtreecommitdiff
path: root/src/microhttpd/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/microhttpd/Makefile.am')
-rw-r--r--src/microhttpd/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/microhttpd/Makefile.am b/src/microhttpd/Makefile.am
index b82b1239..b7ad13d9 100644
--- a/src/microhttpd/Makefile.am
+++ b/src/microhttpd/Makefile.am
@@ -199,8 +199,8 @@ endif
test_shutdown_poll_SOURCES = \
test_shutdown_select.c
if USE_POSIX_THREADS
-test_shutdown_select_CFLAGS = \
+test_shutdown_poll_CFLAGS = \
$(AM_CFLAGS) $(PTHREAD_CFLAGS)
-test_shutdown_select_LDADD = \
+test_shutdown_poll_LDADD = \
$(PTHREAD_LIBS)
endif