aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am14
1 files changed, 9 insertions, 5 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index 010ec2ef..0d190f9d 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -144,8 +144,9 @@ check_PROGRAMS = \
144 144
145if ENABLE_COOKIE 145if ENABLE_COOKIE
146check_PROGRAMS += \ 146check_PROGRAMS += \
147 test_parse_cookies \ 147 test_parse_cookies_strict_p1 \
148 test_parse_cookies_nonstrict 148 test_parse_cookies_strict_zero \
149 test_parse_cookies_strict_n1
149endif 150endif
150 151
151if HEAVY_TESTS 152if HEAVY_TESTS
@@ -467,11 +468,14 @@ test_post_SOURCES = \
467test_process_headers_SOURCES = \ 468test_process_headers_SOURCES = \
468 test_process_headers.c mhd_has_in_name.h 469 test_process_headers.c mhd_has_in_name.h
469 470
470test_parse_cookies_SOURCES = \ 471test_parse_cookies_strict_zero_SOURCES = \
471 test_parse_cookies.c mhd_has_in_name.h mhd_has_param.h 472 test_parse_cookies.c mhd_has_in_name.h mhd_has_param.h
472 473
473test_parse_cookies_nonstrict_SOURCES = \ 474test_parse_cookies_strict_p1_SOURCES = \
474 $(test_parse_cookies_SOURCES) 475 $(test_parse_cookies_strict_zero_SOURCES)
476
477test_parse_cookies_strict_n1_SOURCES = \
478 $(test_parse_cookies_strict_zero_SOURCES)
475 479
476test_process_arguments_SOURCES = \ 480test_process_arguments_SOURCES = \
477 test_process_arguments.c mhd_has_in_name.h 481 test_process_arguments.c mhd_has_in_name.h