aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am16
1 files changed, 0 insertions, 16 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index 47ebda5a..55f35ee7 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -152,14 +152,6 @@ test_get_sendfile_SOURCES = \
152test_get_sendfile_LDADD = \ 152test_get_sendfile_LDADD = \
153 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 153 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
154 @LIBCURL@ 154 @LIBCURL@
155test_get_sendfile_DEPENDENCIES =
156
157if HAVE_W32
158test_get_sendfile_LDADD += \
159 $(top_builddir)/src/platform/libplatform_interface.la
160test_get_sendfile_DEPENDENCIES += \
161 $(top_builddir)/src/platform/libplatform_interface.la
162endif
163 155
164test_urlparse_SOURCES = \ 156test_urlparse_SOURCES = \
165 test_urlparse.c 157 test_urlparse.c
@@ -237,14 +229,6 @@ test_get_sendfile11_SOURCES = \
237test_get_sendfile11_LDADD = \ 229test_get_sendfile11_LDADD = \
238 $(top_builddir)/src/microhttpd/libmicrohttpd.la \ 230 $(top_builddir)/src/microhttpd/libmicrohttpd.la \
239 @LIBCURL@ 231 @LIBCURL@
240test_get_sendfile11_DEPENDENCIES =
241
242if HAVE_W32
243test_get_sendfile11_LDADD += \
244 $(top_builddir)/src/platform/libplatform_interface.la
245test_get_sendfile11_DEPENDENCIES += \
246 $(top_builddir)/src/platform/libplatform_interface.la
247endif
248 232
249test_post11_SOURCES = \ 233test_post11_SOURCES = \
250 test_post.c 234 test_post.c