aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am10
1 files changed, 9 insertions, 1 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index da209679..cc67b87a 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -75,7 +75,8 @@ if ENABLE_DAUTH
75THREAD_ONLY_TESTS += \ 75THREAD_ONLY_TESTS += \
76 test_digestauth \ 76 test_digestauth \
77 test_digestauth_sha256 \ 77 test_digestauth_sha256 \
78 test_digestauth_with_arguments 78 test_digestauth_with_arguments \
79 test_digestauth_concurrent
79endif 80endif
80 81
81if HEAVY_TESTS 82if HEAVY_TESTS
@@ -237,6 +238,13 @@ test_digestauth_with_arguments_SOURCES = \
237test_digestauth_with_arguments_LDADD = \ 238test_digestauth_with_arguments_LDADD = \
238 @LIBGCRYPT_LIBS@ $(LDADD) 239 @LIBGCRYPT_LIBS@ $(LDADD)
239 240
241test_digestauth_concurrent_SOURCES = \
242 test_digestauth_concurrent.c
243test_digestauth_concurrent_CFLAGS = \
244 $(PTHREAD_CFLAGS) $(AM_CFLAGS)
245test_digestauth_concurrent_LDADD = \
246 @LIBGCRYPT_LIBS@ $(LDADD) $(PTHREAD_LIBS) $(LDADD)
247
240test_get_iovec_SOURCES = \ 248test_get_iovec_SOURCES = \
241 test_get_iovec.c mhd_has_in_name.h 249 test_get_iovec.c mhd_has_in_name.h
242 250