aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am9
1 files changed, 9 insertions, 0 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index f5b651c3..40a9fb13 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -107,6 +107,8 @@ check_PROGRAMS = \
107 test_toolarge_reply_header_name \ 107 test_toolarge_reply_header_name \
108 test_toolarge_reply_header_value \ 108 test_toolarge_reply_header_value \
109 test_toolarge_reply_headers \ 109 test_toolarge_reply_headers \
110 test_tricky_url \
111 test_tricky_header2 \
110 test_large_put \ 112 test_large_put \
111 test_get11 \ 113 test_get11 \
112 test_get_iovec11 \ 114 test_get_iovec11 \
@@ -455,3 +457,10 @@ test_toolarge_reply_header_value_SOURCES = \
455 457
456test_toolarge_reply_headers_SOURCES = \ 458test_toolarge_reply_headers_SOURCES = \
457 test_toolarge.c ../microhttpd/test_helpers.h 459 test_toolarge.c ../microhttpd/test_helpers.h
460
461test_tricky_url_SOURCES = \
462 test_tricky.c ../microhttpd/test_helpers.h
463
464test_tricky_header2_SOURCES = \
465 test_tricky.c ../microhttpd/test_helpers.h
466 \ No newline at end of file