aboutsummaryrefslogtreecommitdiff
path: root/src/testcurl/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/testcurl/Makefile.am')
-rw-r--r--src/testcurl/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/testcurl/Makefile.am b/src/testcurl/Makefile.am
index fda0e437..36e78739 100644
--- a/src/testcurl/Makefile.am
+++ b/src/testcurl/Makefile.am
@@ -48,6 +48,7 @@ check_PROGRAMS = \
48 daemontest_iplimit11 \ 48 daemontest_iplimit11 \
49 daemontest_termination \ 49 daemontest_termination \
50 daemontest_timeout \ 50 daemontest_timeout \
51 test_callback \
51 perf_get $(PERF_GET_CONCURRENT) 52 perf_get $(PERF_GET_CONCURRENT)
52 53
53 54
@@ -77,6 +78,12 @@ daemontest_get_LDADD = \
77 $(top_builddir)/src/daemon/libmicrohttpd.la \ 78 $(top_builddir)/src/daemon/libmicrohttpd.la \
78 @LIBCURL@ 79 @LIBCURL@
79 80
81test_callback_SOURCES = \
82 test_callback.c
83test_callback_LDADD = \
84 $(top_builddir)/src/daemon/libmicrohttpd.la \
85 @LIBCURL@
86
80perf_get_SOURCES = \ 87perf_get_SOURCES = \
81 perf_get.c \ 88 perf_get.c \
82 gauger.h 89 gauger.h