aboutsummaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules14
1 files changed, 14 insertions, 0 deletions
diff --git a/debian/rules b/debian/rules
new file mode 100755
index 00000000..9f80b578
--- /dev/null
+++ b/debian/rules
@@ -0,0 +1,14 @@
1#!/usr/bin/make -f
2
3DEB_HOST_MULTIARCH ?= $(shell dpkg-architecture -qDEB_HOST_MULTIARCH)
4
5%:
6 dh ${@}
7
8override_dh_auto_configure:
9 dh_auto_configure -- --disable-rpath
10
11execute_after_dh_auto_install:
12 # Removing useless files
13 rm -f debian/tmp/usr/lib/$(DEB_HOST_MULTIARCH)/*.la
14 rm -f debian/tmp/usr/lib/$(DEB_HOST_MULTIARCH)/gnunet/*.la