aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2005-05-01 15:18:41 +0000
committerChristian Grothoff <christian@grothoff.org>2005-05-01 15:18:41 +0000
commit680c8fbf249850a9e5146c6a862d3d078c345e89 (patch)
tree6ae234353ab5c01fa8d425df68555fc75ca28bd0 /Makefile.am
downloadgnunet-gtk-680c8fbf249850a9e5146c6a862d3d078c345e89.tar.gz
gnunet-gtk-680c8fbf249850a9e5146c6a862d3d078c345e89.zip
initial import from glade
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am29
1 files changed, 29 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
new file mode 100644
index 00000000..1eacf00d
--- /dev/null
+++ b/Makefile.am
@@ -0,0 +1,29 @@
1## Process this file with automake to produce Makefile.in
2
3SUBDIRS = intl po src
4
5EXTRA_DIST = \
6 autogen.sh \
7 gnunet-gtk.glade
8
9install-data-local:
10 @$(NORMAL_INSTALL)
11 if test -d $(srcdir)/pixmaps; then \
12 $(mkinstalldirs) $(DESTDIR)$(pkgdatadir)/pixmaps; \
13 for pixmap in $(srcdir)/pixmaps/*; do \
14 if test -f $$pixmap; then \
15 $(INSTALL_DATA) $$pixmap $(DESTDIR)$(pkgdatadir)/pixmaps; \
16 fi \
17 done \
18 fi
19
20dist-hook:
21 if test -d pixmaps; then \
22 mkdir $(distdir)/pixmaps; \
23 for pixmap in pixmaps/*; do \
24 if test -f $$pixmap; then \
25 cp -p $$pixmap $(distdir)/pixmaps; \
26 fi \
27 done \
28 fi
29