aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2011-09-18 13:07:28 +0000
committerChristian Grothoff <christian@grothoff.org>2011-09-18 13:07:28 +0000
commit8b1255ac919414a1f352bb4889eed211b153c34d (patch)
tree6f55c2ec3928a0213c8108780c38d4ae1e1d1155 /Makefile.am
parentbb2304daa520c337a93058dc871166690b51d38d (diff)
downloadgnunet-gtk-8b1255ac919414a1f352bb4889eed211b153c34d.tar.gz
gnunet-gtk-8b1255ac919414a1f352bb4889eed211b153c34d.zip
move images
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am12
1 files changed, 1 insertions, 11 deletions
diff --git a/Makefile.am b/Makefile.am
index 498b5ced..4ae076c3 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -12,20 +12,10 @@ pkgpixdir= $(pkgdatadir)
12 12
13ACLOCAL_AMFLAGS = -I m4 13ACLOCAL_AMFLAGS = -I m4
14 14
15IMAGES = \
16 gnunet-setup-oxygen-cancel.png \
17 gnunet-setup-oxygen-ok.png
18
19install-data-local: 15install-data-local:
20 @$(NORMAL_INSTALL) 16 @$(NORMAL_INSTALL)
21 $(mkinstalldirs) $(DESTDIR)$(pkgpixdir) 17 $(mkinstalldirs) $(DESTDIR)$(pkgpixdir)
22 for pixmap in $(IMAGES); do \
23 if test -f $$pixmap; then \
24 $(INSTALL_DATA) $$pixmap $(DESTDIR)$(pkgpixdir); \
25 fi \
26 done
27 18
28EXTRA_DIST = \ 19EXTRA_DIST = \
29 config.rpath \ 20 config.rpath \
30 install-sh mkinstalldirs \ 21 install-sh mkinstalldirs
31 $(IMAGES)