aboutsummaryrefslogtreecommitdiff
path: root/src/common/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2010-06-17 07:40:35 +0000
committerChristian Grothoff <christian@grothoff.org>2010-06-17 07:40:35 +0000
commit59b43b4b7398858b220c55b1b38101428f8a2c0b (patch)
treeb823a3c787c452ba70124cfb219e9c1bf759c171 /src/common/Makefile.am
parenta0677cf8ba5ccf83f2a01fa831415717b6b4c244 (diff)
downloadgnunet-gtk-59b43b4b7398858b220c55b1b38101428f8a2c0b.tar.gz
gnunet-gtk-59b43b4b7398858b220c55b1b38101428f8a2c0b.zip
importing 0.9.x gnunet-gtk branch
Diffstat (limited to 'src/common/Makefile.am')
-rw-r--r--src/common/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/src/common/Makefile.am b/src/common/Makefile.am
deleted file mode 100644
index 5b3536ea..00000000
--- a/src/common/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
1INCLUDES = \
2 -I$(top_srcdir)/intl \
3 -I$(top_srcdir)/src/include \
4 @GTK_CFLAGS@ \
5 @GNUNETGTK_CFLAGS@ \
6 $(LIBNOTIFY_CFLAGS)
7
8lib_LTLIBRARIES = \
9 libgnunetgtk_common.la
10
11libgnunetgtk_common_la_SOURCES = \
12 helper.c \
13 iterators.c \
14 logging.c
15
16libgnunetgtk_common_la_LDFLAGS = \
17 -export-dynamic $(LIBLTDL) $(LIBS) \
18 -version-info 0:0:0
19
20libgnunetgtk_common_la_LIBADD = \
21 @GTK_LIBS@ \
22 @GNUNETGTK_LIBS@ \
23 $(INTLLIBS) \
24 -lgnunetutil \
25 -lgthread-2.0 \
26 $(LIBNOTIFY_LIBS)
27