aboutsummaryrefslogtreecommitdiff
path: root/src/setup/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2011-08-15 16:49:31 +0000
committerChristian Grothoff <christian@grothoff.org>2011-08-15 16:49:31 +0000
commite8a17adb08f54e3c0648393ca6c7010386bcdb18 (patch)
tree470e2034178ae3a0471bb0f6ebac588e620cd039 /src/setup/Makefile.am
parentf3d03c48f42088a3d76042eaa7b05f54d41c2d0b (diff)
downloadgnunet-gtk-e8a17adb08f54e3c0648393ca6c7010386bcdb18.tar.gz
gnunet-gtk-e8a17adb08f54e3c0648393ca6c7010386bcdb18.zip
regex on w32 only
Diffstat (limited to 'src/setup/Makefile.am')
-rw-r--r--src/setup/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/src/setup/Makefile.am b/src/setup/Makefile.am
index ebb7c27c..a30485ed 100644
--- a/src/setup/Makefile.am
+++ b/src/setup/Makefile.am
@@ -7,6 +7,10 @@ INCLUDES = \
7 @GNUNET_CFLAGS@ \ 7 @GNUNET_CFLAGS@ \
8 @GLADE_CFLAGS@ 8 @GLADE_CFLAGS@
9 9
10if MINGW
11 WINLIBS = -lregex
12endif
13
10bin_PROGRAMS = gnunet-setup 14bin_PROGRAMS = gnunet-setup
11 15
12gnunet_setup_SOURCES = \ 16gnunet_setup_SOURCES = \
@@ -26,7 +30,7 @@ gnunet_setup_SOURCES = \
26gnunet_setup_LDADD = \ 30gnunet_setup_LDADD = \
27 $(top_builddir)/src/lib/libgnunetgtk.la \ 31 $(top_builddir)/src/lib/libgnunetgtk.la \
28 @GTK_LIBS@ \ 32 @GTK_LIBS@ \
29 -lregex \ 33 $(WINLIBS) \
30 -lgnunetutil -lgnunetnat \ 34 -lgnunetutil -lgnunetnat \
31 $(INTLLIBS) 35 $(INTLLIBS)
32gnunet_setup_LDFLAGS = \ 36gnunet_setup_LDFLAGS = \