aboutsummaryrefslogtreecommitdiff
path: root/pixmaps/icons/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pixmaps/icons/Makefile.am')
-rw-r--r--pixmaps/icons/Makefile.am19
1 files changed, 0 insertions, 19 deletions
diff --git a/pixmaps/icons/Makefile.am b/pixmaps/icons/Makefile.am
deleted file mode 100644
index f7b6c6d0..00000000
--- a/pixmaps/icons/Makefile.am
+++ /dev/null
@@ -1,19 +0,0 @@
1theme=hicolor
2themedir="$(datadir)/icons/$(theme)"
3theme_icons = \
4 apps,gnunet-gtk.svg \
5 apps,gnunet-gtk-16.png \
6 apps,gnunet-gtk-22.png \
7 apps,gnunet-gtk-24.png \
8 apps,gnunet-gtk-32.png
9
10install_icon_exec=${top_srcdir}/pixmaps/icons/icon-theme-installer -d "x${DESTDIR}" -t ${theme} -s ${srcdir} -b ${themedir} -m "${mkinstalldirs}" -x "${INSTALL_DATA}"
11
12install-data-local:
13 $(install_icon_exec) -i "${theme_icons}"
14
15uninstall-hook:
16 $(install_icon_exec) -u "${theme_icons}"
17
18MAINTAINERCLEANFILES = Makefile.in
19EXTRA_DIST = $(wildcard *.svg *.png) icon-theme-installer