aboutsummaryrefslogtreecommitdiff
path: root/pixmaps/icons/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'pixmaps/icons/Makefile.am')
-rw-r--r--pixmaps/icons/Makefile.am9
1 files changed, 4 insertions, 5 deletions
diff --git a/pixmaps/icons/Makefile.am b/pixmaps/icons/Makefile.am
index 5075a644..2e3329ac 100644
--- a/pixmaps/icons/Makefile.am
+++ b/pixmaps/icons/Makefile.am
@@ -7,14 +7,13 @@ theme_icons = \
7 apps,gnunet-gtk-24.png \ 7 apps,gnunet-gtk-24.png \
8 apps,gnunet-gtk-32.png 8 apps,gnunet-gtk-32.png
9 9
10install_icon_exec = $(top_srcdir)/pixmaps/icons/icon-theme-installer -t 10install_icon_exec=${top_srcdir}/pixmaps/icons/icon-theme-installer -t ${theme} -s ${srcdir} -b ${themedir} -m "${mkinstalldirs}" -x "${INSTALL_DATA}"
11$(theme) -s $(srcdir) -d "x$(DESTDIR)" -b $(themedir) -m 11
12"$(mkinstalldirs)" -x "$(INSTALL_DATA)"
13install-data-local: 12install-data-local:
14 $(install_icon_exec) -i $(theme_icons) 13 $(install_icon_exec) -i "${theme_icons}"
15 14
16uninstall-hook: 15uninstall-hook:
17 $(install_icon_exec) -u $(theme_icons) 16 $(install_icon_exec) -u "${theme_icons}"
18 17
19MAINTAINERCLEANFILES = Makefile.in 18MAINTAINERCLEANFILES = Makefile.in
20EXTRA_DIST = $(wildcard *.svg *.png) 19EXTRA_DIST = $(wildcard *.svg *.png)