aboutsummaryrefslogtreecommitdiff
path: root/src/conversation/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/conversation/Makefile.am')
-rw-r--r--src/conversation/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/conversation/Makefile.am b/src/conversation/Makefile.am
index 0fade1d1..afddc653 100644
--- a/src/conversation/Makefile.am
+++ b/src/conversation/Makefile.am
@@ -1,6 +1,6 @@
1SUBDIRS = . 1SUBDIRS = .
2 2
3INCLUDES = \ 3AM_CPPFLAGS = \
4 -I$(top_srcdir)/ \ 4 -I$(top_srcdir)/ \
5 -I$(top_srcdir)/src/include \ 5 -I$(top_srcdir)/src/include \
6 @GTK_CFLAGS@ \ 6 @GTK_CFLAGS@ \
@@ -13,14 +13,14 @@ endif
13 13
14gnunet_conversation_gtk_SOURCES = \ 14gnunet_conversation_gtk_SOURCES = \
15 gnunet-conversation-gtk.c \ 15 gnunet-conversation-gtk.c \
16 gnunet-conversation-gtk.h \ 16 gnunet-conversation-gtk.h \
17 gnunet-conversation-gtk_phone.c \ 17 gnunet-conversation-gtk_phone.c \
18 gnunet-conversation-gtk_phone.h \ 18 gnunet-conversation-gtk_phone.h \
19 gnunet-conversation-gtk_contacts.c \ 19 gnunet-conversation-gtk_contacts.c \
20 gnunet-conversation-gtk_contacts.h \ 20 gnunet-conversation-gtk_contacts.h \
21 gnunet-conversation-gtk_history.c \ 21 gnunet-conversation-gtk_history.c \
22 gnunet-conversation-gtk_history.h \ 22 gnunet-conversation-gtk_history.h \
23 gnunet-conversation-gtk_about.c 23 gnunet-conversation-gtk_about.c
24 24
25gnunet_conversation_gtk_LDADD = \ 25gnunet_conversation_gtk_LDADD = \
26 $(top_builddir)/src/lib/libgnunetgtk.la \ 26 $(top_builddir)/src/lib/libgnunetgtk.la \