aboutsummaryrefslogtreecommitdiff
path: root/src/identity/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/identity/Makefile.am')
-rw-r--r--src/identity/Makefile.am24
1 files changed, 0 insertions, 24 deletions
diff --git a/src/identity/Makefile.am b/src/identity/Makefile.am
deleted file mode 100644
index 33f9a62c..00000000
--- a/src/identity/Makefile.am
+++ /dev/null
@@ -1,24 +0,0 @@
1# This Makefile.am is in the public domain
2SUBDIRS = .
3
4AM_CPPFLAGS = \
5 -I$(top_srcdir)/ \
6 -I$(top_srcdir)/src/include \
7 @GTK_CFLAGS@ \
8 @GNUNET_CFLAGS@ \
9 @GLADE_CFLAGS@
10
11bin_PROGRAMS = gnunet-identity-gtk
12
13gnunet_identity_gtk_SOURCES = \
14 gnunet-identity-gtk.c gnunet-identity-gtk.h \
15 gnunet-identity-gtk_about.c \
16 gnunet-identity-gtk_advertise.c gnunet-identity-gtk_advertise.h
17gnunet_identity_gtk_LDADD = \
18 $(top_builddir)/src/lib/libgnunetgtk.la \
19 @GTK_LIBS@ \
20 @GLADE_LIBS@ @GNUNET_LIBS@ \
21 -lgnunetutil -lgnunetidentity -lgnunetfs -lextractor \
22 $(INTLLIBS)
23gnunet_identity_gtk_LDFLAGS = \
24 -export-dynamic