aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 196e0a47..372c7f8e 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -4,19 +4,19 @@ INCLUDES = \
4 -I$(top_srcdir)/ \ 4 -I$(top_srcdir)/ \
5 -I$(top_srcdir)/src/include 5 -I$(top_srcdir)/src/include
6 6
7bin_PROGRAMS = gnunet-setup 7bin_PROGRAMS = gnunet-namestore-gtk
8 8
9gnunet_setup_SOURCES = \ 9gnunet_namestore_gtk_SOURCES = \
10 gnunet-namestore-gtk.c \ 10 gnunet-namestore-gtk.c \
11 gnunet-namestore-gtk_edit.c gnunet-namestore-gtk_edit.h 11 gnunet-namestore-gtk_edit.c gnunet-namestore-gtk_edit.h
12gnunet_setup_LDADD = \ 12gnunet_namestore_gtk_LDADD = \
13 $(top_builddir)/src/lib/libgnunetgtk.la \ 13 $(top_builddir)/src/lib/libgnunetgtk.la \
14 @GTK_LIBS@ @GNUNET_LIBS@ @GLADE_LIBS@ @QR_LIBS@ \ 14 @GTK_LIBS@ @GNUNET_LIBS@ @GLADE_LIBS@ @QR_LIBS@ \
15 $(WINLIBS) \ 15 $(WINLIBS) \
16 -lgnunetutil -lgnunetnamestore -lgnunetdnsparser \ 16 -lgnunetutil -lgnunetnamestore -lgnunetdnsparser \
17 -lgnunetidentity \ 17 -lgnunetidentity \
18 $(INTLLIBS) 18 $(INTLLIBS)
19gnunet_setup_CFLAGS = \ 19gnunet_namestore_gtk_CFLAGS = \
20 @GTK_CFLAGS@ \ 20 @GTK_CFLAGS@ \
21 @GNUNET_CFLAGS@ \ 21 @GNUNET_CFLAGS@ \
22 @GLADE_CFLAGS@ \ 22 @GLADE_CFLAGS@ \