aboutsummaryrefslogtreecommitdiff
path: root/src/peerinfo/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/peerinfo/Makefile.am')
-rw-r--r--src/peerinfo/Makefile.am17
1 files changed, 17 insertions, 0 deletions
diff --git a/src/peerinfo/Makefile.am b/src/peerinfo/Makefile.am
new file mode 100644
index 00000000..c5fc79de
--- /dev/null
+++ b/src/peerinfo/Makefile.am
@@ -0,0 +1,17 @@
1SUBDIRS = .
2
3INCLUDES = \
4 -I$(top_srcdir)/ \
5 @GTK_CFLAGS@ \
6 @GNUNETGTK_CFLAGS@
7
8bin_PROGRAMS = gnunet-peerinfo-gtk
9
10gnunet_peerinfo_gtk_SOURCES = \
11 peerinfo.c peerinfo.h
12gnunet_peerinfo_gtk_LDADD = \
13 @GTK_LIBS@ \
14 -lgnunetutil -lgnunetpeerinfo \
15 $(INTLLIBS)
16gnunet_peerinfo_gtk_LDFLAGS = \
17 -export-dynamic \ No newline at end of file