aboutsummaryrefslogtreecommitdiff
path: root/src/plugins/chat/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/chat/Makefile.am')
-rw-r--r--src/plugins/chat/Makefile.am22
1 files changed, 0 insertions, 22 deletions
diff --git a/src/plugins/chat/Makefile.am b/src/plugins/chat/Makefile.am
deleted file mode 100644
index bcfd16e8..00000000
--- a/src/plugins/chat/Makefile.am
+++ /dev/null
@@ -1,22 +0,0 @@
1INCLUDES = \
2 -I$(top_srcdir)/intl \
3 -I$(top_srcdir)/src/include \
4 @GTK_CFLAGS@ \
5 @GNUNETGTK_CFLAGS@
6
7plugindir = $(libdir)/GNUnet
8
9plugin_LTLIBRARIES = \
10 libgnunetgtkmodule_chat.la
11
12libgnunetgtkmodule_chat_la_SOURCES = \
13 chat.c
14
15libgnunetgtkmodule_chat_la_LIBADD = \
16 $(top_builddir)/src/common/libgnunetgtk_common.la \
17 -lgnunetutil \
18 -lgnunetchatapi \
19 @GTK_LIBS@ @GNUNETGTK_LIBS@
20
21libgnunetgtkmodule_chat_la_LDFLAGS = \
22 -export-dynamic -avoid-version -module