aboutsummaryrefslogtreecommitdiff
path: root/src/psycutil/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/psycutil/Makefile.am')
-rw-r--r--src/psycutil/Makefile.am9
1 files changed, 5 insertions, 4 deletions
diff --git a/src/psycutil/Makefile.am b/src/psycutil/Makefile.am
index 2732c3a..75f9f4e 100644
--- a/src/psycutil/Makefile.am
+++ b/src/psycutil/Makefile.am
@@ -1,5 +1,6 @@
1# This Makefile.am is in the public domain 1# This Makefile.am is in the public domain
2AM_CPPFLAGS = -I$(top_srcdir)/src/include 2AM_CPPFLAGS = -I$(top_srcdir)/src/include \
3 $(GNUNET_CPPFLAGS)
3 4
4pkgcfgdir= $(pkgdatadir)/config.d/ 5pkgcfgdir= $(pkgdatadir)/config.d/
5 6
@@ -21,7 +22,7 @@ libgnunetpsycutil_la_SOURCES = \
21 psyc_message.c \ 22 psyc_message.c \
22 psyc_slicer.c 23 psyc_slicer.c
23libgnunetpsycutil_la_LIBADD = \ 24libgnunetpsycutil_la_LIBADD = \
24 $(top_builddir)/src/util/libgnunetutil.la \ 25 -lgnunetutil \
25 $(GN_LIBINTL) $(XLIB) 26 $(GN_LIBINTL) $(XLIB)
26libgnunetpsycutil_la_LDFLAGS = \ 27libgnunetpsycutil_la_LDFLAGS = \
27 $(GN_LIB_LDFLAGS) $(WINFLAGS) \ 28 $(GN_LIB_LDFLAGS) $(WINFLAGS) \
@@ -41,5 +42,5 @@ test_psyc_env_SOURCES = \
41 test_psyc_env.c 42 test_psyc_env.c
42test_psyc_env_LDADD = \ 43test_psyc_env_LDADD = \
43 libgnunetpsycutil.la \ 44 libgnunetpsycutil.la \
44 $(top_builddir)/src/testing/libgnunettesting.la \ 45 -lgnunettesting \
45 $(top_builddir)/src/util/libgnunetutil.la 46 -lgnunetutil