aboutsummaryrefslogtreecommitdiff
path: root/src/ats-tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2014-01-22 10:40:04 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2014-01-22 10:40:04 +0000
commit7c241d90b842906019706995a48ba93eaa7acb9e (patch)
treea81ada9bd8137347183306d9f57017c88a84a549 /src/ats-tests/Makefile.am
parent611a4740a7425e70f073e8183f96d51fa065502d (diff)
downloadgnunet-7c241d90b842906019706995a48ba93eaa7acb9e.tar.gz
gnunet-7c241d90b842906019706995a48ba93eaa7acb9e.zip
improvements
Diffstat (limited to 'src/ats-tests/Makefile.am')
-rw-r--r--src/ats-tests/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/ats-tests/Makefile.am b/src/ats-tests/Makefile.am
index 22b5592a8..54c784664 100644
--- a/src/ats-tests/Makefile.am
+++ b/src/ats-tests/Makefile.am
@@ -52,7 +52,7 @@ noinst_PROGRAMS = \
52 gnunet-ats-sim 52 gnunet-ats-sim
53 53
54libgnunetatstesting_la_SOURCES = \ 54libgnunetatstesting_la_SOURCES = \
55 ats-testing.c ats-testing.h 55 ats-testing.c ats-testing-log.c ats-testing.h
56libgnunetatstesting_la_LIBADD = \ 56libgnunetatstesting_la_LIBADD = \
57 $(top_builddir)/src/transport/libgnunettransport.la \ 57 $(top_builddir)/src/transport/libgnunettransport.la \
58 $(top_builddir)/src/hello/libgnunethello.la \ 58 $(top_builddir)/src/hello/libgnunethello.la \
@@ -65,7 +65,7 @@ libgnunettransporttesting_la_LDFLAGS = \
65 $(GN_LIB_LDFLAGS) 65 $(GN_LIB_LDFLAGS)
66 66
67gnunet_ats_sim_SOURCES = \ 67gnunet_ats_sim_SOURCES = \
68 gnunet-ats-sim.c 68 gnunet-ats-sim.c
69gnunet_ats_sim_LDADD = \ 69gnunet_ats_sim_LDADD = \
70 $(top_builddir)/src/util/libgnunetutil.la \ 70 $(top_builddir)/src/util/libgnunetutil.la \
71 $(top_builddir)/src/ats-tests/libgnunetatstesting.la \ 71 $(top_builddir)/src/ats-tests/libgnunetatstesting.la \
@@ -79,7 +79,7 @@ gnunet_ats_sim_DEPENDENCIES = \
79 79
80 80
81perf_ats_proportional_core_none_SOURCES = \ 81perf_ats_proportional_core_none_SOURCES = \
82 perf_ats.c perf_ats_logging.c perf_ats.h 82 perf_ats.c
83perf_ats_proportional_core_none_LDADD = \ 83perf_ats_proportional_core_none_LDADD = \
84 $(top_builddir)/src/util/libgnunetutil.la \ 84 $(top_builddir)/src/util/libgnunetutil.la \
85 $(top_builddir)/src/ats-tests/libgnunetatstesting.la \ 85 $(top_builddir)/src/ats-tests/libgnunetatstesting.la \
@@ -92,7 +92,7 @@ perf_ats_proportional_core_DEPENDENCIES = \
92 $(top_builddir)/src/util/libgnunetutil.la 92 $(top_builddir)/src/util/libgnunetutil.la
93 93
94perf_ats_proportional_transport_none_SOURCES = \ 94perf_ats_proportional_transport_none_SOURCES = \
95 perf_ats.c perf_ats_logging.c 95 perf_ats.c
96perf_ats_proportional_transport_none_LDADD = \ 96perf_ats_proportional_transport_none_LDADD = \
97 $(top_builddir)/src/util/libgnunetutil.la \ 97 $(top_builddir)/src/util/libgnunetutil.la \
98 $(top_builddir)/src/ats-tests/libgnunetatstesting.la \ 98 $(top_builddir)/src/ats-tests/libgnunetatstesting.la \
@@ -100,9 +100,9 @@ perf_ats_proportional_transport_none_LDADD = \
100 $(top_builddir)/src/ats/libgnunetats.la \ 100 $(top_builddir)/src/ats/libgnunetats.la \
101 $(top_builddir)/src/core/libgnunetcore.la \ 101 $(top_builddir)/src/core/libgnunetcore.la \
102 $(top_builddir)/src/transport/libgnunettransport.la 102 $(top_builddir)/src/transport/libgnunettransport.la
103perf_ats_proportional_transport_DEPENDENCIES = \ 103perf_ats_proportional_transport_none_DEPENDENCIES = \
104 $(top_builddir)/src/ats-tests/libgnunetatstesting.la \ 104 $(top_builddir)/src/ats-tests/libgnunetatstesting.la \
105 $(top_builddir)/src/util/libgnunetutil.la 105 $(top_builddir)/src/util/libgnunetutil.la
106 106
107perf_ats_proportional_core_bandwidth_SOURCES = \ 107perf_ats_proportional_core_bandwidth_SOURCES = \
108 perf_ats.c perf_ats_logging.c 108 perf_ats.c perf_ats_logging.c