aboutsummaryrefslogtreecommitdiff
path: root/src/ats/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2013-09-06 11:41:42 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2013-09-06 11:41:42 +0000
commite268f4d047f92e5e4e1a78aabbd323c5953debcd (patch)
tree7df22c008f4c85e8814c91bf3421afd562312829 /src/ats/Makefile.am
parent07da5a62c47fdbf91ffa99364ee117e2cf8ced5e (diff)
downloadgnunet-e268f4d047f92e5e4e1a78aabbd323c5953debcd.tar.gz
gnunet-e268f4d047f92e5e4e1a78aabbd323c5953debcd.zip
removing tests moved to ../ats-tests
Diffstat (limited to 'src/ats/Makefile.am')
-rw-r--r--src/ats/Makefile.am26
1 files changed, 2 insertions, 24 deletions
diff --git a/src/ats/Makefile.am b/src/ats/Makefile.am
index 805076c09..84e80e141 100644
--- a/src/ats/Makefile.am
+++ b/src/ats/Makefile.am
@@ -79,9 +79,7 @@ TESTING_TESTS = \
79 test_ats_simplistic_change_preference \ 79 test_ats_simplistic_change_preference \
80 test_ats_api_performance_list_addresses \ 80 test_ats_api_performance_list_addresses \
81 test_ats_api_performance_address_info \ 81 test_ats_api_performance_address_info \
82 test_ats_api_performance_feedback \ 82 test_ats_api_performance_feedback
83 perf_ats_proportional_bandwidth \
84 perf_ats_proportional_delay
85endif 83endif
86 84
87check_PROGRAMS = \ 85check_PROGRAMS = \
@@ -257,27 +255,7 @@ test_ats_normalization_update_quality_LDADD = \
257 $(top_builddir)/src/testing/libgnunettesting.la \ 255 $(top_builddir)/src/testing/libgnunettesting.la \
258 $(top_builddir)/src/ats/libgnunetats.la 256 $(top_builddir)/src/ats/libgnunetats.la
259 257
260# performance tests
261
262perf_ats_proportional_bandwidth_SOURCES = \
263 perf_ats.c
264perf_ats_proportional_bandwidth_LDADD = \
265 $(top_builddir)/src/util/libgnunetutil.la \
266 $(top_builddir)/src/testbed/libgnunettestbed.la \
267 $(top_builddir)/src/ats/libgnunetats.la \
268 $(top_builddir)/src/core/libgnunetcore.la
269
270perf_ats_proportional_delay_SOURCES = \
271 perf_ats.c
272perf_ats_proportional_delay_LDADD = \
273 $(top_builddir)/src/util/libgnunetutil.la \
274 $(top_builddir)/src/testbed/libgnunettestbed.la \
275 $(top_builddir)/src/ats/libgnunetats.la \
276 $(top_builddir)/src/core/libgnunetcore.la
277
278EXTRA_DIST = \ 258EXTRA_DIST = \
279 ats.h \ 259 ats.h \
280 test_ats_api.conf \ 260 test_ats_api.conf \
281 test_ats_mlp.conf \ 261 test_ats_mlp.conf \ No newline at end of file
282 perf_ats_proportional_bandwidth.conf \
283 perf_ats_proportional_delay.conf