aboutsummaryrefslogtreecommitdiff
path: root/src/ats/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2013-08-29 15:34:53 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2013-08-29 15:34:53 +0000
commitf5136eb1b1a24c5b307ce8123dfc4cc0c85facaf (patch)
tree357763a82d29edd1bf8f533cd294818ff3ce5a9d /src/ats/Makefile.am
parent81eaa5a9d5ebe1e61790069a2777178abd1b6a2c (diff)
downloadgnunet-f5136eb1b1a24c5b307ce8123dfc4cc0c85facaf.tar.gz
gnunet-f5136eb1b1a24c5b307ce8123dfc4cc0c85facaf.zip
implemented feedback API, but not yet calling solver
Diffstat (limited to 'src/ats/Makefile.am')
-rw-r--r--src/ats/Makefile.am11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/ats/Makefile.am b/src/ats/Makefile.am
index 824e19f14..805076c09 100644
--- a/src/ats/Makefile.am
+++ b/src/ats/Makefile.am
@@ -79,6 +79,7 @@ TESTING_TESTS = \
79 test_ats_simplistic_change_preference \ 79 test_ats_simplistic_change_preference \
80 test_ats_api_performance_list_addresses \ 80 test_ats_api_performance_list_addresses \
81 test_ats_api_performance_address_info \ 81 test_ats_api_performance_address_info \
82 test_ats_api_performance_feedback \
82 perf_ats_proportional_bandwidth \ 83 perf_ats_proportional_bandwidth \
83 perf_ats_proportional_delay 84 perf_ats_proportional_delay
84endif 85endif
@@ -165,6 +166,16 @@ test_ats_api_scheduling_block_and_reset_LDADD = \
165 $(top_builddir)/src/testing/libgnunettesting.la \ 166 $(top_builddir)/src/testing/libgnunettesting.la \
166 $(top_builddir)/src/ats/libgnunetats.la 167 $(top_builddir)/src/ats/libgnunetats.la
167 168
169
170
171test_ats_api_performance_feedback_SOURCES = \
172 test_ats_api_performance_feedback.c
173test_ats_api_performance_feedback_LDADD = \
174 $(top_builddir)/src/util/libgnunetutil.la \
175 $(top_builddir)/src/testing/libgnunettesting.la \
176 $(top_builddir)/src/hello/libgnunethello.la \
177 $(top_builddir)/src/ats/libgnunetats.la
178
168test_ats_api_performance_list_addresses_SOURCES = \ 179test_ats_api_performance_list_addresses_SOURCES = \
169 test_ats_api_performance_list_addresses.c 180 test_ats_api_performance_list_addresses.c
170test_ats_api_performance_list_addresses_LDADD = \ 181test_ats_api_performance_list_addresses_LDADD = \