aboutsummaryrefslogtreecommitdiff
path: root/src/cadet/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2017-03-11 12:53:18 +0100
committerChristian Grothoff <christian@grothoff.org>2017-03-11 12:53:18 +0100
commitbcf3298c5eb79dd98bfc8ccf58793703aac70f49 (patch)
tree2bc59b82d74596c65b3caab68f6102da516dfc46 /src/cadet/Makefile.am
parentcd3d159df3150d46a6de7d39bcefb16f03ed5d3b (diff)
downloadgnunet-bcf3298c5eb79dd98bfc8ccf58793703aac70f49.tar.gz
gnunet-bcf3298c5eb79dd98bfc8ccf58793703aac70f49.zip
remove old CADET service code
Diffstat (limited to 'src/cadet/Makefile.am')
-rw-r--r--src/cadet/Makefile.am26
1 files changed, 1 insertions, 25 deletions
diff --git a/src/cadet/Makefile.am b/src/cadet/Makefile.am
index b52079b2e..518646664 100644
--- a/src/cadet/Makefile.am
+++ b/src/cadet/Makefile.am
@@ -22,7 +22,6 @@ plugindir = $(libdir)/gnunet
22AM_CLFAGS = -g 22AM_CLFAGS = -g
23 23
24libexec_PROGRAMS = \ 24libexec_PROGRAMS = \
25 gnunet-service-cadet \
26 gnunet-service-cadet-new \ 25 gnunet-service-cadet-new \
27 $(EXP_LIBEXEC) 26 $(EXP_LIBEXEC)
28 27
@@ -81,31 +80,8 @@ gnunet_service_cadet_new_LDADD = \
81 $(top_builddir)/src/peerinfo/libgnunetpeerinfo.la \ 80 $(top_builddir)/src/peerinfo/libgnunetpeerinfo.la \
82 $(top_builddir)/src/hello/libgnunethello.la \ 81 $(top_builddir)/src/hello/libgnunethello.la \
83 $(top_builddir)/src/block/libgnunetblock.la 82 $(top_builddir)/src/block/libgnunetblock.la
84
85gnunet_service_cadet_SOURCES = \
86 gnunet-service-cadet_tunnel.c gnunet-service-cadet_tunnel.h \
87 gnunet-service-cadet_connection.c gnunet-service-cadet_connection.h \
88 gnunet-service-cadet_channel.c gnunet-service-cadet_channel.h \
89 gnunet-service-cadet_local.c gnunet-service-cadet_local.h \
90 gnunet-service-cadet_peer.c gnunet-service-cadet_peer.h \
91 gnunet-service-cadet_dht.c gnunet-service-cadet_dht.h \
92 gnunet-service-cadet_hello.c gnunet-service-cadet_hello.h \
93 cadet_path.c cadet_path.h \
94 cadet_common.c \
95 gnunet-service-cadet.c
96gnunet_service_cadet_CFLAGS = $(AM_CFLAGS)
97gnunet_service_cadet_LDADD = \
98 $(top_builddir)/src/util/libgnunetutil.la \
99 $(top_builddir)/src/transport/libgnunettransport.la \
100 $(top_builddir)/src/core/libgnunetcore.la \
101 $(top_builddir)/src/ats/libgnunetats.la \
102 $(top_builddir)/src/dht/libgnunetdht.la \
103 $(top_builddir)/src/statistics/libgnunetstatistics.la \
104 $(top_builddir)/src/peerinfo/libgnunetpeerinfo.la \
105 $(top_builddir)/src/hello/libgnunethello.la \
106 $(top_builddir)/src/block/libgnunetblock.la
107if LINUX 83if LINUX
108 gnunet_service_cadet_LDFLAGS = -lrt 84 gnunet_service_cadet_new_LDFLAGS = -lrt
109endif 85endif
110 86
111 87