summaryrefslogtreecommitdiff
path: root/src/conversation/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-10-16 12:12:39 +0000
committerChristian Grothoff <christian@grothoff.org>2013-10-16 12:12:39 +0000
commit54d912e8c447f302172bf6dc3b3fe6769f4ac685 (patch)
treef6cfc4bf40d075509c7c8236be17a503cc3ab558 /src/conversation/Makefile.am
parent10e14fa5739998d29fb8f47f54e45df52eff0d9d (diff)
downloadgnunet-54d912e8c447f302172bf6dc3b3fe6769f4ac685.tar.gz
gnunet-54d912e8c447f302172bf6dc3b3fe6769f4ac685.zip
-add gnsrecord plugin for conversation
Diffstat (limited to 'src/conversation/Makefile.am')
-rw-r--r--src/conversation/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/src/conversation/Makefile.am b/src/conversation/Makefile.am
index 5e4ad0d67..92a649d10 100644
--- a/src/conversation/Makefile.am
+++ b/src/conversation/Makefile.am
@@ -1,5 +1,7 @@
1SUBDIRS = . 1SUBDIRS = .
2 2
3plugindir = $(libdir)/gnunet
4
3INCLUDES = \ 5INCLUDES = \
4 -I$(top_srcdir)/src/include \ 6 -I$(top_srcdir)/src/include \
5 -I$(top_srcdir) 7 -I$(top_srcdir)
@@ -16,6 +18,19 @@ pkgcfgdir= $(prefix)/share/gnunet/config.d/
16 18
17libexecdir= $(prefix)/lib/gnunet/libexec/ 19libexecdir= $(prefix)/lib/gnunet/libexec/
18 20
21plugin_LTLIBRARIES = \
22 libgnunet_plugin_gnsrecord_conversation.la
23
24
25libgnunet_plugin_gnsrecord_conversation_la_SOURCES = \
26 plugin_gnsrecord_conversation.c
27libgnunet_plugin_gnsrecord_conversation_la_LIBADD = \
28 $(top_builddir)/src/util/libgnunetutil.la \
29 $(LTLIBINTL)
30libgnunet_plugin_gnsrecord_conversation_la_LDFLAGS = \
31 $(GN_PLUGIN_LDFLAGS)
32
33
19libgnunetmicrophone_la_SOURCES = \ 34libgnunetmicrophone_la_SOURCES = \
20 microphone.c 35 microphone.c
21libgnunetmicrophone_la_LIBADD = \ 36libgnunetmicrophone_la_LIBADD = \