aboutsummaryrefslogtreecommitdiff
path: root/src/fs/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2012-06-15 08:38:53 +0000
committerChristian Grothoff <christian@grothoff.org>2012-06-15 08:38:53 +0000
commit36ca9fcc68935edd109481d30f9e6e15a825c282 (patch)
tree5c976b741a314b5c3486124a9bff74b4ab5f5b78 /src/fs/Makefile.am
parente825548ea9a45d1f4b25898f87b5c74f8bc4cc25 (diff)
downloadgnunet-36ca9fcc68935edd109481d30f9e6e15a825c282.tar.gz
gnunet-36ca9fcc68935edd109481d30f9e6e15a825c282.zip
-simplifying tests with new testing lib
Diffstat (limited to 'src/fs/Makefile.am')
-rw-r--r--src/fs/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/src/fs/Makefile.am b/src/fs/Makefile.am
index 224c0fd0c..efe126a2c 100644
--- a/src/fs/Makefile.am
+++ b/src/fs/Makefile.am
@@ -327,36 +327,42 @@ test_fs_namespace_list_updateable_LDADD = \
327test_fs_publish_SOURCES = \ 327test_fs_publish_SOURCES = \
328 test_fs_publish.c 328 test_fs_publish.c
329test_fs_publish_LDADD = \ 329test_fs_publish_LDADD = \
330 $(top_builddir)/src/testing/libgnunettesting.la \
330 $(top_builddir)/src/fs/libgnunetfs.la \ 331 $(top_builddir)/src/fs/libgnunetfs.la \
331 $(top_builddir)/src/util/libgnunetutil.la 332 $(top_builddir)/src/util/libgnunetutil.la
332 333
333test_fs_publish_persistence_SOURCES = \ 334test_fs_publish_persistence_SOURCES = \
334 test_fs_publish_persistence.c 335 test_fs_publish_persistence.c
335test_fs_publish_persistence_LDADD = \ 336test_fs_publish_persistence_LDADD = \
337 $(top_builddir)/src/testing/libgnunettesting.la \
336 $(top_builddir)/src/fs/libgnunetfs.la \ 338 $(top_builddir)/src/fs/libgnunetfs.la \
337 $(top_builddir)/src/util/libgnunetutil.la 339 $(top_builddir)/src/util/libgnunetutil.la
338 340
339test_fs_search_SOURCES = \ 341test_fs_search_SOURCES = \
340 test_fs_search.c 342 test_fs_search.c
341test_fs_search_LDADD = \ 343test_fs_search_LDADD = \
344 $(top_builddir)/src/testing/libgnunettesting.la \
342 $(top_builddir)/src/fs/libgnunetfs.la \ 345 $(top_builddir)/src/fs/libgnunetfs.la \
343 $(top_builddir)/src/util/libgnunetutil.la 346 $(top_builddir)/src/util/libgnunetutil.la
344 347
345test_fs_search_probes_SOURCES = \ 348test_fs_search_probes_SOURCES = \
346 test_fs_search_probes.c 349 test_fs_search_probes.c
347test_fs_search_probes_LDADD = \ 350test_fs_search_probes_LDADD = \
351 $(top_builddir)/src/testing/libgnunettesting.la \
348 $(top_builddir)/src/fs/libgnunetfs.la \ 352 $(top_builddir)/src/fs/libgnunetfs.la \
349 $(top_builddir)/src/util/libgnunetutil.la 353 $(top_builddir)/src/util/libgnunetutil.la
350 354
351test_fs_search_persistence_SOURCES = \ 355test_fs_search_persistence_SOURCES = \
352 test_fs_search_persistence.c 356 test_fs_search_persistence.c
353test_fs_search_persistence_LDADD = \ 357test_fs_search_persistence_LDADD = \
358 $(top_builddir)/src/testing/libgnunettesting.la \
354 $(top_builddir)/src/fs/libgnunetfs.la \ 359 $(top_builddir)/src/fs/libgnunetfs.la \
355 $(top_builddir)/src/util/libgnunetutil.la 360 $(top_builddir)/src/util/libgnunetutil.la
356 361
357test_fs_start_stop_SOURCES = \ 362test_fs_start_stop_SOURCES = \
358 test_fs_start_stop.c 363 test_fs_start_stop.c
359test_fs_start_stop_LDADD = \ 364test_fs_start_stop_LDADD = \
365 $(top_builddir)/src/testing/libgnunettesting.la \
360 $(top_builddir)/src/fs/libgnunetfs.la \ 366 $(top_builddir)/src/fs/libgnunetfs.la \
361 $(top_builddir)/src/util/libgnunetutil.la 367 $(top_builddir)/src/util/libgnunetutil.la
362 368