summaryrefslogtreecommitdiff
path: root/src/fs/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2012-01-30 12:21:21 +0000
committerChristian Grothoff <christian@grothoff.org>2012-01-30 12:21:21 +0000
commit4cdecaf4c7815917932a3b80812ecbd840dab4e7 (patch)
tree8cc026fc0ac98a732aa4e559c5f49b5826e3b994 /src/fs/Makefile.am
parent2dac3d6eb9599b50e064b9ddb8796a12c480874e (diff)
downloadgnunet-4cdecaf4c7815917932a3b80812ecbd840dab4e7.tar.gz
gnunet-4cdecaf4c7815917932a3b80812ecbd840dab4e7.zip
-all meta data extraction should happen in helper, removing from API
Diffstat (limited to 'src/fs/Makefile.am')
-rw-r--r--src/fs/Makefile.am4
1 files changed, 1 insertions, 3 deletions
diff --git a/src/fs/Makefile.am b/src/fs/Makefile.am
index ccbffc355..99b8f2def 100644
--- a/src/fs/Makefile.am
+++ b/src/fs/Makefile.am
@@ -44,8 +44,7 @@ libgnunetfs_la_SOURCES = \
44libgnunetfs_la_LIBADD = \ 44libgnunetfs_la_LIBADD = \
45 $(top_builddir)/src/datastore/libgnunetdatastore.la \ 45 $(top_builddir)/src/datastore/libgnunetdatastore.la \
46 $(top_builddir)/src/util/libgnunetutil.la \ 46 $(top_builddir)/src/util/libgnunetutil.la \
47 -lextractor \ 47 $(GN_LIBINTL) $(XLIB) -lunistring -lextractor
48 $(GN_LIBINTL) $(XLIB) -lunistring
49 48
50libgnunetfs_la_LDFLAGS = \ 49libgnunetfs_la_LDFLAGS = \
51 $(GN_LIB_LDFLAGS) $(WINFLAGS) \ 50 $(GN_LIB_LDFLAGS) $(WINFLAGS) \
@@ -114,7 +113,6 @@ gnunet_publish_DEPENDENCIES = \
114gnunet_helper_fs_publish_SOURCES = \ 113gnunet_helper_fs_publish_SOURCES = \
115 gnunet-helper-fs-publish.c 114 gnunet-helper-fs-publish.c
116gnunet_helper_fs_publish_LDADD = \ 115gnunet_helper_fs_publish_LDADD = \
117 $(top_builddir)/src/fs/libgnunetfs.la \
118 $(top_builddir)/src/util/libgnunetutil.la \ 116 $(top_builddir)/src/util/libgnunetutil.la \
119 -lextractor \ 117 -lextractor \
120 $(GN_LIBINTL) 118 $(GN_LIBINTL)