aboutsummaryrefslogtreecommitdiff
path: root/src/fs/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2011-04-04 18:11:53 +0000
committerChristian Grothoff <christian@grothoff.org>2011-04-04 18:11:53 +0000
commit7351d04517a2a1ad48880d4fa46e780068929d6e (patch)
treeaa9bc044fad2f7747ccb57cabb7bf3ffcbfd1ae1 /src/fs/Makefile.am
parent2663c23e2b0944dfb015332f10ff65cfc802588a (diff)
downloadgnunet-7351d04517a2a1ad48880d4fa46e780068929d6e.tar.gz
gnunet-7351d04517a2a1ad48880d4fa46e780068929d6e.zip
move
Diffstat (limited to 'src/fs/Makefile.am')
-rw-r--r--src/fs/Makefile.am22
1 files changed, 3 insertions, 19 deletions
diff --git a/src/fs/Makefile.am b/src/fs/Makefile.am
index 94970019f..3dc5d64eb 100644
--- a/src/fs/Makefile.am
+++ b/src/fs/Makefile.am
@@ -54,7 +54,6 @@ bin_PROGRAMS = \
54 gnunet-pseudonym \ 54 gnunet-pseudonym \
55 gnunet-search \ 55 gnunet-search \
56 gnunet-service-fs \ 56 gnunet-service-fs \
57 gnunet-service-fs-new \
58 gnunet-unindex 57 gnunet-unindex
59 58
60gnunet_directory_SOURCES = \ 59gnunet_directory_SOURCES = \
@@ -106,8 +105,8 @@ gnunet_search_LDADD = \
106gnunet_search_DEPENDENCIES = \ 105gnunet_search_DEPENDENCIES = \
107 libgnunetfs.la 106 libgnunetfs.la
108 107
109gnunet_service_fs_new_SOURCES = \ 108gnunet_service_fs_SOURCES = \
110 gnunet-service-fs_new.c gnunet-service-fs.h \ 109 gnunet-service-fs.c gnunet-service-fs.h \
111 gnunet-service-fs_cp.c gnunet-service-fs_cp.h \ 110 gnunet-service-fs_cp.c gnunet-service-fs_cp.h \
112 gnunet-service-fs_indexing.c gnunet-service-fs_indexing.h \ 111 gnunet-service-fs_indexing.c gnunet-service-fs_indexing.h \
113 gnunet-service-fs_lc.c gnunet-service-fs_lc.h \ 112 gnunet-service-fs_lc.c gnunet-service-fs_lc.h \
@@ -115,21 +114,6 @@ gnunet_service_fs_new_SOURCES = \
115 gnunet-service-fs_pr.c gnunet-service-fs_pr.h \ 114 gnunet-service-fs_pr.c gnunet-service-fs_pr.h \
116 gnunet-service-fs_push.c gnunet-service-fs_push.h \ 115 gnunet-service-fs_push.c gnunet-service-fs_push.h \
117 gnunet-service-fs_put.c gnunet-service-fs_put.h 116 gnunet-service-fs_put.c gnunet-service-fs_put.h
118gnunet_service_fs_new_LDADD = \
119 $(top_builddir)/src/fs/libgnunetfs.la \
120 $(top_builddir)/src/dht/libgnunetdht.la \
121 $(top_builddir)/src/block/libgnunetblock.la \
122 $(top_builddir)/src/datastore/libgnunetdatastore.la \
123 $(top_builddir)/src/statistics/libgnunetstatistics.la \
124 $(top_builddir)/src/core/libgnunetcore.la \
125 $(top_builddir)/src/util/libgnunetutil.la \
126 $(GN_LIBINTL)
127gnunet_service_fs_new_DEPENDENCIES = \
128 libgnunetfs.la
129
130gnunet_service_fs_SOURCES = \
131 gnunet-service-fs.c gnunet-service-fs.h \
132 gnunet-service-fs_indexing.c gnunet-service-fs_indexing.h
133gnunet_service_fs_LDADD = \ 117gnunet_service_fs_LDADD = \
134 $(top_builddir)/src/fs/libgnunetfs.la \ 118 $(top_builddir)/src/fs/libgnunetfs.la \
135 $(top_builddir)/src/dht/libgnunetdht.la \ 119 $(top_builddir)/src/dht/libgnunetdht.la \
@@ -139,7 +123,7 @@ gnunet_service_fs_LDADD = \
139 $(top_builddir)/src/core/libgnunetcore.la \ 123 $(top_builddir)/src/core/libgnunetcore.la \
140 $(top_builddir)/src/util/libgnunetutil.la \ 124 $(top_builddir)/src/util/libgnunetutil.la \
141 $(GN_LIBINTL) 125 $(GN_LIBINTL)
142gnunet_service_fs_DEPENDENCIES = \ 126gnunet_service_fs_new_DEPENDENCIES = \
143 libgnunetfs.la 127 libgnunetfs.la
144 128
145gnunet_unindex_SOURCES = \ 129gnunet_unindex_SOURCES = \