aboutsummaryrefslogtreecommitdiff
path: root/src/fs/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2010-05-26 19:13:02 +0000
committerChristian Grothoff <christian@grothoff.org>2010-05-26 19:13:02 +0000
commit95c050064311c6153a5312da89d3a076617141b5 (patch)
tree2a99321bd92c1d9f68d92e4085803e41cdf9f774 /src/fs/Makefile.am
parent749d0ab6210ebba478733db99d8a382a3ca6f21c (diff)
downloadgnunet-95c050064311c6153a5312da89d3a076617141b5.tar.gz
gnunet-95c050064311c6153a5312da89d3a076617141b5.zip
indexing test
Diffstat (limited to 'src/fs/Makefile.am')
-rw-r--r--src/fs/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/fs/Makefile.am b/src/fs/Makefile.am
index 5ca7af81a..9ba7f1062 100644
--- a/src/fs/Makefile.am
+++ b/src/fs/Makefile.am
@@ -118,6 +118,7 @@ check_PROGRAMS = \
118 test_fs_collection \ 118 test_fs_collection \
119 test_fs_directory \ 119 test_fs_directory \
120 test_fs_download \ 120 test_fs_download \
121 test_fs_download_indexed \
121 test_fs_download_persistence \ 122 test_fs_download_persistence \
122 test_fs_file_information \ 123 test_fs_file_information \
123 test_fs_getopt \ 124 test_fs_getopt \
@@ -146,6 +147,7 @@ endif
146TESTS = \ 147TESTS = \
147 test_fs_directory \ 148 test_fs_directory \
148 test_fs_download \ 149 test_fs_download \
150 test_fs_download_indexed \
149 test_fs_download_persistence \ 151 test_fs_download_persistence \
150 test_fs_file_information \ 152 test_fs_file_information \
151 test_fs_list_indexed \ 153 test_fs_list_indexed \
@@ -182,6 +184,12 @@ test_fs_download_LDADD = \
182 $(top_builddir)/src/fs/libgnunetfs.la \ 184 $(top_builddir)/src/fs/libgnunetfs.la \
183 $(top_builddir)/src/util/libgnunetutil.la 185 $(top_builddir)/src/util/libgnunetutil.la
184 186
187test_fs_download_indexed_SOURCES = \
188 test_fs_download_indexed.c
189test_fs_download_indexed_LDADD = \
190 $(top_builddir)/src/fs/libgnunetfs.la \
191 $(top_builddir)/src/util/libgnunetutil.la
192
185test_fs_download_persistence_SOURCES = \ 193test_fs_download_persistence_SOURCES = \
186 test_fs_download_persistence.c 194 test_fs_download_persistence.c
187test_fs_download_persistence_LDADD = \ 195test_fs_download_persistence_LDADD = \