aboutsummaryrefslogtreecommitdiff
path: root/src/fs/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2010-09-05 15:58:48 +0000
committerChristian Grothoff <christian@grothoff.org>2010-09-05 15:58:48 +0000
commitba8ca593c236036cfeaa0b1bafd6a79c851017d8 (patch)
treec289c2276c8c23db9c2dcb5feac2ef8cdc1141be /src/fs/Makefile.am
parent381405c0a178002aa1b0a85ce11008608eb5f7f9 (diff)
downloadgnunet-ba8ca593c236036cfeaa0b1bafd6a79c851017d8.tar.gz
gnunet-ba8ca593c236036cfeaa0b1bafd6a79c851017d8.zip
skeleton for list_updateable testcase
Diffstat (limited to 'src/fs/Makefile.am')
-rw-r--r--src/fs/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/fs/Makefile.am b/src/fs/Makefile.am
index 4a7e4621a..bcf5f460c 100644
--- a/src/fs/Makefile.am
+++ b/src/fs/Makefile.am
@@ -122,6 +122,7 @@ check_PROGRAMS = \
122 test_fs_getopt \ 122 test_fs_getopt \
123 test_fs_list_indexed \ 123 test_fs_list_indexed \
124 test_fs_namespace \ 124 test_fs_namespace \
125 test_fs_namespace_list_updateable \
125 test_fs_publish \ 126 test_fs_publish \
126 test_fs_publish_persistence \ 127 test_fs_publish_persistence \
127 test_fs_search \ 128 test_fs_search \
@@ -152,6 +153,7 @@ TESTS = \
152 test_fs_file_information \ 153 test_fs_file_information \
153 test_fs_list_indexed \ 154 test_fs_list_indexed \
154 test_fs_namespace \ 155 test_fs_namespace \
156 test_fs_namespace_list_updateable \
155 test_fs_publish \ 157 test_fs_publish \
156 test_fs_publish_persistence \ 158 test_fs_publish_persistence \
157 test_fs_search \ 159 test_fs_search \
@@ -215,6 +217,12 @@ test_fs_namespace_LDADD = \
215 $(top_builddir)/src/fs/libgnunetfs.la \ 217 $(top_builddir)/src/fs/libgnunetfs.la \
216 $(top_builddir)/src/util/libgnunetutil.la 218 $(top_builddir)/src/util/libgnunetutil.la
217 219
220test_fs_namespace_list_updateable_SOURCES = \
221 test_fs_namespace_list_updateable.c
222test_fs_namespace_list_updateable_LDADD = \
223 $(top_builddir)/src/fs/libgnunetfs.la \
224 $(top_builddir)/src/util/libgnunetutil.la
225
218test_fs_publish_SOURCES = \ 226test_fs_publish_SOURCES = \
219 test_fs_publish.c 227 test_fs_publish.c
220test_fs_publish_LDADD = \ 228test_fs_publish_LDADD = \