aboutsummaryrefslogtreecommitdiff
path: root/src/fs/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2012-03-04 21:00:26 +0000
committerChristian Grothoff <christian@grothoff.org>2012-03-04 21:00:26 +0000
commitbbdae1a7c4614fcd38b321c1c0ee1096ffa59686 (patch)
treec6c34201663e8c04b72ab4eca5fc89fbba978376 /src/fs/Makefile.am
parentfa2373ff7a4291216be7c00f76e276ee60aec654 (diff)
downloadgnunet-bbdae1a7c4614fcd38b321c1c0ee1096ffa59686.tar.gz
gnunet-bbdae1a7c4614fcd38b321c1c0ee1096ffa59686.zip
-adding testcase for FS probes, minor bugfixes related to probes
Diffstat (limited to 'src/fs/Makefile.am')
-rw-r--r--src/fs/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/src/fs/Makefile.am b/src/fs/Makefile.am
index 0de739d91..d8d05eb8d 100644
--- a/src/fs/Makefile.am
+++ b/src/fs/Makefile.am
@@ -206,6 +206,7 @@ check_PROGRAMS = \
206 test_fs_publish \ 206 test_fs_publish \
207 test_fs_publish_persistence \ 207 test_fs_publish_persistence \
208 test_fs_search \ 208 test_fs_search \
209 test_fs_search_probes \
209 test_fs_search_persistence \ 210 test_fs_search_persistence \
210 test_fs_start_stop \ 211 test_fs_start_stop \
211 test_fs_test_lib \ 212 test_fs_test_lib \
@@ -239,6 +240,7 @@ TESTS = \
239 test_fs_publish \ 240 test_fs_publish \
240 test_fs_publish_persistence \ 241 test_fs_publish_persistence \
241 test_fs_search \ 242 test_fs_search \
243 test_fs_search_probes \
242 test_fs_search_persistence \ 244 test_fs_search_persistence \
243 test_fs_start_stop \ 245 test_fs_start_stop \
244 test_fs_unindex \ 246 test_fs_unindex \
@@ -329,6 +331,11 @@ test_fs_search_SOURCES = \
329test_fs_search_LDADD = $(top_builddir)/src/fs/libgnunetfs.la \ 331test_fs_search_LDADD = $(top_builddir)/src/fs/libgnunetfs.la \
330 $(top_builddir)/src/util/libgnunetutil.la 332 $(top_builddir)/src/util/libgnunetutil.la
331 333
334test_fs_search_probes_SOURCES = \
335 test_fs_search_probes.c
336test_fs_search_probes_LDADD = $(top_builddir)/src/fs/libgnunetfs.la \
337 $(top_builddir)/src/util/libgnunetutil.la
338
332test_fs_search_persistence_SOURCES = \ 339test_fs_search_persistence_SOURCES = \
333 test_fs_search_persistence.c 340 test_fs_search_persistence.c
334test_fs_search_persistence_LDADD = $(top_builddir)/src/fs/libgnunetfs.la \ 341test_fs_search_persistence_LDADD = $(top_builddir)/src/fs/libgnunetfs.la \