summaryrefslogtreecommitdiff
path: root/src/gns/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-09-06 11:15:04 +0000
committerChristian Grothoff <christian@grothoff.org>2013-09-06 11:15:04 +0000
commit4463dcd55e26d5d25d5a1e2c1b6034d5fb2ddf1c (patch)
treec4a1917ed82993cb63b46f22e0e9ada9f1972a93 /src/gns/Makefile.am
parent42033a5d0e879283390e3097ac0703d206a55a30 (diff)
downloadgnunet-4463dcd55e26d5d25d5a1e2c1b6034d5fb2ddf1c.tar.gz
gnunet-4463dcd55e26d5d25d5a1e2c1b6034d5fb2ddf1c.zip
-comment out dead tests
Diffstat (limited to 'src/gns/Makefile.am')
-rw-r--r--src/gns/Makefile.am32
1 files changed, 16 insertions, 16 deletions
diff --git a/src/gns/Makefile.am b/src/gns/Makefile.am
index 26d0cd4a2..332f1324c 100644
--- a/src/gns/Makefile.am
+++ b/src/gns/Makefile.am
@@ -191,27 +191,27 @@ libgnunet_plugin_block_gns_la_DEPENDENCIES = \
191 $(top_builddir)/src/namestore/libgnunetnamestore.la 191 $(top_builddir)/src/namestore/libgnunetnamestore.la
192 192
193if HAVE_TESTING 193if HAVE_TESTING
194check_PROGRAMS = \ 194#check_PROGRAMS =
195 test_gns_simple_shorten \ 195# test_gns_simple_shorten
196 test_gns_simple_lookup \ 196# test_gns_simple_lookup
197 test_gns_simple_delegated_lookup \ 197# test_gns_simple_delegated_lookup
198 test_gns_simple_mx_lookup \ 198# test_gns_simple_mx_lookup
199 test_gns_simple_srv_lookup \ 199# test_gns_simple_srv_lookup
200 test_gns_simple_zkey_lookup \ 200# test_gns_simple_zkey_lookup
201 test_gns_dht_delegated_lookup \ 201# test_gns_dht_delegated_lookup
202 test_gns_pseu_shorten \ 202# test_gns_pseu_shorten
203 test_gns_max_queries \ 203# test_gns_max_queries
204 test_gns_cname_lookup \ 204# test_gns_cname_lookup
205 test_gns_ns_lookup \ 205# test_gns_ns_lookup
206 test_gns_revocation \ 206# test_gns_revocation
207 test_gns_dht_three_peers 207# test_gns_dht_three_peers
208 #test_gns_proxy 208# test_gns_proxy
209endif 209endif
210 210
211if ENABLE_TEST_RUN 211if ENABLE_TEST_RUN
212if LINUX 212if LINUX
213if HAVE_SQLITE 213if HAVE_SQLITE
214TESTS = $(check_PROGRAMS) 214# TESTS = $(check_PROGRAMS)
215endif 215endif
216endif 216endif
217endif 217endif