aboutsummaryrefslogtreecommitdiff
path: root/src/integration-tests/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2013-12-17 16:14:26 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2013-12-17 16:14:26 +0000
commitd626dae9f02dd793a0175cbb89d17785caee8cf5 (patch)
tree7c2ac17f3dd5c6a79a9afdd8250ee0e820d08252 /src/integration-tests/Makefile.am
parentaba51a8fe1f22b62ce735a725e2badc4f21b21d0 (diff)
downloadgnunet-d626dae9f02dd793a0175cbb89d17785caee8cf5.tar.gz
gnunet-d626dae9f02dd793a0175cbb89d17785caee8cf5.zip
clique test
removed unusued confs, tests
Diffstat (limited to 'src/integration-tests/Makefile.am')
-rw-r--r--src/integration-tests/Makefile.am46
1 files changed, 8 insertions, 38 deletions
diff --git a/src/integration-tests/Makefile.am b/src/integration-tests/Makefile.am
index 87540efa0..8fab9a837 100644
--- a/src/integration-tests/Makefile.am
+++ b/src/integration-tests/Makefile.am
@@ -18,10 +18,8 @@ check_SCRIPTS = \
18 test_integration_bootstrap_and_connect.py \ 18 test_integration_bootstrap_and_connect.py \
19 test_integration_disconnect.py \ 19 test_integration_disconnect.py \
20 test_integration_reconnect.py \ 20 test_integration_reconnect.py \
21 test_integration_reconnect_nat.py 21 test_integration_reconnect_nat.py \
22# test_integration_bootstrap_and_connect_and_disconnect.py \ 22 test_integration_clique.py
23# test_integration_bootstrap_and_connect_and_disconnect_nat.py \
24# test_integration_clique.py \
25# test_integration_clique_nat.py \ 23# test_integration_clique_nat.py \
26# test_integration_connect_on_restart.py 24# test_integration_connect_on_restart.py
27endif 25endif
@@ -64,28 +62,9 @@ test_integration_reconnect_nat.py: test_integration_reconnect_nat.py.in Makefile
64 $(do_subst) < $(srcdir)/test_integration_reconnect_nat.py.in > test_integration_reconnect_nat.py 62 $(do_subst) < $(srcdir)/test_integration_reconnect_nat.py.in > test_integration_reconnect_nat.py
65 chmod +x test_integration_reconnect_nat.py 63 chmod +x test_integration_reconnect_nat.py
66 64
67 65test_integration_clique.py: test_integration_clique.py.in Makefile
68 66 $(do_subst) < $(srcdir)/test_integration_clique.py.in > test_integration_clique.py
69 67 chmod +x test_integration_clique.py
70#test_integration_bootstrap_and_connect_and_disconnect.py: test_integration_bootstrap_and_connect_and_disconnect.py.in Makefile
71# $(do_subst) < $(srcdir)/test_integration_bootstrap_and_connect_and_disconnect.py.in > test_integration_bootstrap_and_connect_and_disconnect.py
72# chmod +x test_integration_bootstrap_and_connect_and_disconnect.py
73
74#test_integration_bootstrap_and_connect_and_disconnect_nat.py: test_integration_bootstrap_and_connect_and_disconnect_nat.py.in Makefile
75# $(do_subst) < $(srcdir)/test_integration_bootstrap_and_connect_and_disconnect_nat.py.in > test_integration_bootstrap_and_connect_and_disconnect_nat.py
76# chmod +x test_integration_bootstrap_and_connect_and_disconnect_nat.py
77
78
79
80#test_integration_disconnect_nat.py: test_integration_disconnect_nat.py.in Makefile
81# $(do_subst) < $(srcdir)/test_integration_disconnect_nat.py.in > test_integration_disconnect_nat.py
82# chmod +x test_integration_disconnect_nat.py
83
84
85
86#test_integration_clique.py: test_integration_clique.py.in Makefile
87# $(do_subst) < $(srcdir)/test_integration_clique.py.in > test_integration_clique.py
88# chmod +x test_integration_clique.py
89 68
90#test_integration_clique_nat.py: test_integration_clique_nat.py.in Makefile 69#test_integration_clique_nat.py: test_integration_clique_nat.py.in Makefile
91# $(do_subst) < $(srcdir)/test_integration_clique_nat.py.in > test_integration_clique_nat.py 70# $(do_subst) < $(srcdir)/test_integration_clique_nat.py.in > test_integration_clique_nat.py
@@ -100,13 +79,10 @@ EXTRA_DIST = \
100 gnunet_testing.py.in \ 79 gnunet_testing.py.in \
101 gnunet_pyexpect.py.in \ 80 gnunet_pyexpect.py.in \
102 test_integration_bootstrap_and_connect.py.in \ 81 test_integration_bootstrap_and_connect.py.in \
103 test_integration_bootstrap_and_connect_and_disconnect.py.in \
104 test_integration_bootstrap_and_connect_and_disconnect_nat.py.in \
105 test_integration_connect_on_restart.py.in \
106 test_integration_disconnect.py.in \ 82 test_integration_disconnect.py.in \
107 test_integration_reconnect.py.in \ 83 test_integration_reconnect.py.in \
84 test_integration_reconnect_nat.py.in \
108 test_integration_clique.py.in \ 85 test_integration_clique.py.in \
109 test_integration_clique_nat.py.in \
110 confs/test_defaults.conf \ 86 confs/test_defaults.conf \
111 confs/c_bootstrap_server.conf \ 87 confs/c_bootstrap_server.conf \
112 confs/c_nat_client.conf \ 88 confs/c_nat_client.conf \
@@ -115,14 +91,8 @@ EXTRA_DIST = \
115 hostkeys/c_bootstrap_server \ 91 hostkeys/c_bootstrap_server \
116 hostkeys/c_no_nat_client \ 92 hostkeys/c_no_nat_client \
117 hostkeys/c_no_nat_client_2 \ 93 hostkeys/c_no_nat_client_2 \
118 hostkeys/c_nat_client \ 94 hostkeys/c_nat_client
119 hostkeys/0004-hostkey \ 95# test_integration_clique_nat.py.in
120 hostkeys/0005-hostkey \
121 hostkeys/0006-hostkey \
122 hostkeys/0007-hostkey \
123 hostkeys/0008-hostkey \
124 hostkeys/0009-hostkey
125# test_integration_disconnect_nat.py
126 96
127CLEANFILES = \ 97CLEANFILES = \
128 $(check_SCRIPTS) \ 98 $(check_SCRIPTS) \