aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorSchanzenbach, Martin <mschanzenbach@posteo.de>2018-10-15 19:05:11 +0900
committerSchanzenbach, Martin <mschanzenbach@posteo.de>2018-10-15 19:05:11 +0900
commit116171c281ff6f301198ff9499d158995abaae51 (patch)
tree47831fe94dbf9de42ad9552784eedfc8a2f29ac2 /src/namestore/Makefile.am
parent4a5c38e78760886f5ad53259481487e03c61e372 (diff)
downloadgnunet-116171c281ff6f301198ff9499d158995abaae51.tar.gz
gnunet-116171c281ff6f301198ff9499d158995abaae51.zip
NAMESTORE: rename flat plugin to heap
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am128
1 files changed, 64 insertions, 64 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index a349921d7..54357dd1e 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -20,26 +20,26 @@ if USE_COVERAGE
20 XLIBS = -lgcov 20 XLIBS = -lgcov
21endif 21endif
22 22
23FLAT_PLUGIN = libgnunet_plugin_namestore_flat.la 23HEAP_PLUGIN = libgnunet_plugin_namestore_heap.la
24if HAVE_TESTING 24if HAVE_TESTING
25FLAT_TESTS = test_plugin_namestore_flat \ 25HEAP_TESTS = test_plugin_namestore_heap \
26 test_namestore_api_store_flat \ 26 test_namestore_api_store_heap \
27 test_namestore_api_store_update_flat \ 27 test_namestore_api_store_update_heap \
28 test_namestore_api_remove_flat \ 28 test_namestore_api_remove_heap \
29 test_namestore_api_zone_iteration_flat \ 29 test_namestore_api_zone_iteration_heap \
30 test_namestore_api_lookup_nick_flat \ 30 test_namestore_api_lookup_nick_heap \
31 test_namestore_api_monitoring_flat \ 31 test_namestore_api_monitoring_heap \
32 test_namestore_api_lookup_public_flat \ 32 test_namestore_api_lookup_public_heap \
33 test_namestore_api_lookup_private_flat \ 33 test_namestore_api_lookup_private_heap \
34 test_namestore_api_lookup_shadow_flat \ 34 test_namestore_api_lookup_shadow_heap \
35 test_namestore_api_lookup_shadow_filter_flat \ 35 test_namestore_api_lookup_shadow_filter_heap \
36 test_namestore_api_remove_not_existing_record_flat \ 36 test_namestore_api_remove_not_existing_record_heap \
37 test_namestore_api_zone_iteration_nick_flat \ 37 test_namestore_api_zone_iteration_nick_heap \
38 test_namestore_api_zone_iteration_specific_zone_flat \ 38 test_namestore_api_zone_iteration_specific_zone_heap \
39 test_namestore_api_zone_iteration_stop_flat \ 39 test_namestore_api_zone_iteration_stop_heap \
40 test_namestore_api_monitoring_existing_flat \ 40 test_namestore_api_monitoring_existing_heap \
41 test_namestore_api_zone_to_name_flat \ 41 test_namestore_api_zone_to_name_heap \
42 perf_namestore_api_zone_iteration_flat 42 perf_namestore_api_zone_iteration_heap
43endif 43endif
44 44
45if HAVE_SQLITE 45if HAVE_SQLITE
@@ -94,7 +94,7 @@ if HAVE_SQLITE
94check_PROGRAMS = \ 94check_PROGRAMS = \
95 $(SQLITE_TESTS) \ 95 $(SQLITE_TESTS) \
96 $(POSTGRES_TESTS) \ 96 $(POSTGRES_TESTS) \
97 $(FLAT_TESTS) 97 $(HEAP_TESTS)
98endif 98endif
99 99
100if ENABLE_TEST_RUN 100if ENABLE_TEST_RUN
@@ -180,18 +180,18 @@ gnunet_service_namestore_LDADD = \
180plugin_LTLIBRARIES = \ 180plugin_LTLIBRARIES = \
181 $(SQLITE_PLUGIN) \ 181 $(SQLITE_PLUGIN) \
182 $(POSTGRES_PLUGIN) \ 182 $(POSTGRES_PLUGIN) \
183 $(FLAT_PLUGIN) 183 $(HEAP_PLUGIN)
184 184
185 185
186 186
187libgnunet_plugin_namestore_flat_la_SOURCES = \ 187libgnunet_plugin_namestore_heap_la_SOURCES = \
188 plugin_namestore_flat.c 188 plugin_namestore_heap.c
189libgnunet_plugin_namestore_flat_la_LIBADD = \ 189libgnunet_plugin_namestore_heap_la_LIBADD = \
190 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 190 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
191 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 191 $(top_builddir)/src/statistics/libgnunetstatistics.la \
192 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \ 192 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \
193 $(LTLIBINTL) 193 $(LTLIBINTL)
194libgnunet_plugin_namestore_flat_la_LDFLAGS = \ 194libgnunet_plugin_namestore_heap_la_LDFLAGS = \
195 $(GN_PLUGIN_LDFLAGS) 195 $(GN_PLUGIN_LDFLAGS)
196 196
197 197
@@ -217,9 +217,9 @@ libgnunet_plugin_namestore_postgres_la_LIBADD = \
217libgnunet_plugin_namestore_postgres_la_LDFLAGS = \ 217libgnunet_plugin_namestore_postgres_la_LDFLAGS = \
218 $(GN_PLUGIN_LDFLAGS) $(POSTGRESQL_LDFLAGS) 218 $(GN_PLUGIN_LDFLAGS) $(POSTGRESQL_LDFLAGS)
219 219
220test_namestore_api_store_flat_SOURCES = \ 220test_namestore_api_store_heap_SOURCES = \
221 test_namestore_api_store.c 221 test_namestore_api_store.c
222test_namestore_api_store_flat_LDADD = \ 222test_namestore_api_store_heap_LDADD = \
223 $(top_builddir)/src/testing/libgnunettesting.la \ 223 $(top_builddir)/src/testing/libgnunettesting.la \
224 $(top_builddir)/src/util/libgnunetutil.la \ 224 $(top_builddir)/src/util/libgnunetutil.la \
225 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 225 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -241,9 +241,9 @@ test_namestore_api_store_postgres_LDADD = \
241 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 241 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
242 libgnunetnamestore.la 242 libgnunetnamestore.la
243 243
244test_namestore_api_store_update_flat_SOURCES = \ 244test_namestore_api_store_update_heap_SOURCES = \
245 test_namestore_api_store_update.c 245 test_namestore_api_store_update.c
246test_namestore_api_store_update_flat_LDADD = \ 246test_namestore_api_store_update_heap_LDADD = \
247 $(top_builddir)/src/testing/libgnunettesting.la \ 247 $(top_builddir)/src/testing/libgnunettesting.la \
248 $(top_builddir)/src/util/libgnunetutil.la \ 248 $(top_builddir)/src/util/libgnunetutil.la \
249 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 249 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -268,9 +268,9 @@ test_namestore_api_store_update_postgres_LDADD = \
268 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 268 $(top_builddir)/src/namecache/libgnunetnamecache.la \
269 libgnunetnamestore.la 269 libgnunetnamestore.la
270 270
271test_namestore_api_lookup_public_flat_SOURCES = \ 271test_namestore_api_lookup_public_heap_SOURCES = \
272 test_namestore_api_lookup_public.c 272 test_namestore_api_lookup_public.c
273test_namestore_api_lookup_public_flat_LDADD = \ 273test_namestore_api_lookup_public_heap_LDADD = \
274 $(top_builddir)/src/testing/libgnunettesting.la \ 274 $(top_builddir)/src/testing/libgnunettesting.la \
275 $(top_builddir)/src/util/libgnunetutil.la \ 275 $(top_builddir)/src/util/libgnunetutil.la \
276 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 276 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -313,18 +313,18 @@ test_namestore_api_lookup_nick_postgres_LDADD = \
313 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 313 $(top_builddir)/src/namecache/libgnunetnamecache.la \
314 libgnunetnamestore.la 314 libgnunetnamestore.la
315 315
316test_namestore_api_lookup_nick_flat_SOURCES = \ 316test_namestore_api_lookup_nick_heap_SOURCES = \
317 test_namestore_api_lookup_nick.c 317 test_namestore_api_lookup_nick.c
318test_namestore_api_lookup_nick_flat_LDADD = \ 318test_namestore_api_lookup_nick_heap_LDADD = \
319 $(top_builddir)/src/testing/libgnunettesting.la \ 319 $(top_builddir)/src/testing/libgnunettesting.la \
320 $(top_builddir)/src/util/libgnunetutil.la \ 320 $(top_builddir)/src/util/libgnunetutil.la \
321 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 321 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
322 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 322 $(top_builddir)/src/namecache/libgnunetnamecache.la \
323 libgnunetnamestore.la 323 libgnunetnamestore.la
324 324
325test_namestore_api_lookup_private_flat_SOURCES = \ 325test_namestore_api_lookup_private_heap_SOURCES = \
326 test_namestore_api_lookup_private.c 326 test_namestore_api_lookup_private.c
327test_namestore_api_lookup_private_flat_LDADD = \ 327test_namestore_api_lookup_private_heap_LDADD = \
328 $(top_builddir)/src/testing/libgnunettesting.la \ 328 $(top_builddir)/src/testing/libgnunettesting.la \
329 $(top_builddir)/src/util/libgnunetutil.la \ 329 $(top_builddir)/src/util/libgnunetutil.la \
330 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 330 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -349,9 +349,9 @@ test_namestore_api_lookup_private_postgres_LDADD = \
349 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 349 $(top_builddir)/src/namecache/libgnunetnamecache.la \
350 libgnunetnamestore.la 350 libgnunetnamestore.la
351 351
352test_namestore_api_lookup_shadow_flat_SOURCES = \ 352test_namestore_api_lookup_shadow_heap_SOURCES = \
353 test_namestore_api_lookup_shadow.c 353 test_namestore_api_lookup_shadow.c
354test_namestore_api_lookup_shadow_flat_LDADD = \ 354test_namestore_api_lookup_shadow_heap_LDADD = \
355 $(top_builddir)/src/testing/libgnunettesting.la \ 355 $(top_builddir)/src/testing/libgnunettesting.la \
356 $(top_builddir)/src/util/libgnunetutil.la \ 356 $(top_builddir)/src/util/libgnunetutil.la \
357 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 357 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -376,9 +376,9 @@ test_namestore_api_lookup_shadow_postgres_LDADD = \
376 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 376 $(top_builddir)/src/namecache/libgnunetnamecache.la \
377 libgnunetnamestore.la 377 libgnunetnamestore.la
378 378
379test_namestore_api_lookup_shadow_filter_flat_SOURCES = \ 379test_namestore_api_lookup_shadow_filter_heap_SOURCES = \
380 test_namestore_api_lookup_shadow_filter.c 380 test_namestore_api_lookup_shadow_filter.c
381test_namestore_api_lookup_shadow_filter_flat_LDADD = \ 381test_namestore_api_lookup_shadow_filter_heap_LDADD = \
382 $(top_builddir)/src/testing/libgnunettesting.la \ 382 $(top_builddir)/src/testing/libgnunettesting.la \
383 $(top_builddir)/src/util/libgnunetutil.la \ 383 $(top_builddir)/src/util/libgnunetutil.la \
384 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 384 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -418,17 +418,17 @@ test_namestore_api_remove_postgres_LDADD = \
418 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 418 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
419 libgnunetnamestore.la 419 libgnunetnamestore.la
420 420
421test_namestore_api_remove_flat_SOURCES = \ 421test_namestore_api_remove_heap_SOURCES = \
422 test_namestore_api_remove.c 422 test_namestore_api_remove.c
423test_namestore_api_remove_flat_LDADD = \ 423test_namestore_api_remove_heap_LDADD = \
424 $(top_builddir)/src/testing/libgnunettesting.la \ 424 $(top_builddir)/src/testing/libgnunettesting.la \
425 $(top_builddir)/src/util/libgnunetutil.la \ 425 $(top_builddir)/src/util/libgnunetutil.la \
426 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 426 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
427 libgnunetnamestore.la 427 libgnunetnamestore.la
428 428
429test_namestore_api_remove_not_existing_record_flat_SOURCES = \ 429test_namestore_api_remove_not_existing_record_heap_SOURCES = \
430 test_namestore_api_remove_not_existing_record.c 430 test_namestore_api_remove_not_existing_record.c
431test_namestore_api_remove_not_existing_record_flat_LDADD = \ 431test_namestore_api_remove_not_existing_record_heap_LDADD = \
432 $(top_builddir)/src/testing/libgnunettesting.la \ 432 $(top_builddir)/src/testing/libgnunettesting.la \
433 $(top_builddir)/src/util/libgnunetutil.la \ 433 $(top_builddir)/src/util/libgnunetutil.la \
434 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 434 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -450,9 +450,9 @@ test_namestore_api_remove_not_existing_record_postgres_LDADD = \
450 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 450 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
451 libgnunetnamestore.la 451 libgnunetnamestore.la
452 452
453test_namestore_api_zone_to_name_flat_SOURCES = \ 453test_namestore_api_zone_to_name_heap_SOURCES = \
454 test_namestore_api_zone_to_name.c 454 test_namestore_api_zone_to_name.c
455test_namestore_api_zone_to_name_flat_LDADD = \ 455test_namestore_api_zone_to_name_heap_LDADD = \
456 $(top_builddir)/src/testing/libgnunettesting.la \ 456 $(top_builddir)/src/testing/libgnunettesting.la \
457 $(top_builddir)/src/util/libgnunetutil.la \ 457 $(top_builddir)/src/util/libgnunetutil.la \
458 libgnunetnamestore.la 458 libgnunetnamestore.la
@@ -471,9 +471,9 @@ test_namestore_api_zone_to_name_postgres_LDADD = \
471 $(top_builddir)/src/util/libgnunetutil.la \ 471 $(top_builddir)/src/util/libgnunetutil.la \
472 libgnunetnamestore.la 472 libgnunetnamestore.la
473 473
474test_namestore_api_monitoring_flat_SOURCES = \ 474test_namestore_api_monitoring_heap_SOURCES = \
475 test_namestore_api_monitoring.c 475 test_namestore_api_monitoring.c
476test_namestore_api_monitoring_flat_LDADD = \ 476test_namestore_api_monitoring_heap_LDADD = \
477 $(top_builddir)/src/testing/libgnunettesting.la \ 477 $(top_builddir)/src/testing/libgnunettesting.la \
478 libgnunetnamestore.la \ 478 libgnunetnamestore.la \
479 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 479 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -495,9 +495,9 @@ test_namestore_api_monitoring_postgres_LDADD = \
495 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 495 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
496 $(top_builddir)/src/util/libgnunetutil.la 496 $(top_builddir)/src/util/libgnunetutil.la
497 497
498test_namestore_api_monitoring_existing_flat_SOURCES = \ 498test_namestore_api_monitoring_existing_heap_SOURCES = \
499 test_namestore_api_monitoring_existing.c 499 test_namestore_api_monitoring_existing.c
500test_namestore_api_monitoring_existing_flat_LDADD = \ 500test_namestore_api_monitoring_existing_heap_LDADD = \
501 $(top_builddir)/src/testing/libgnunettesting.la \ 501 $(top_builddir)/src/testing/libgnunettesting.la \
502 libgnunetnamestore.la \ 502 libgnunetnamestore.la \
503 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 503 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -519,9 +519,9 @@ test_namestore_api_monitoring_existing_postgres_LDADD = \
519 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 519 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
520 $(top_builddir)/src/util/libgnunetutil.la 520 $(top_builddir)/src/util/libgnunetutil.la
521 521
522test_namestore_api_zone_iteration_flat_SOURCES = \ 522test_namestore_api_zone_iteration_heap_SOURCES = \
523 test_namestore_api_zone_iteration.c 523 test_namestore_api_zone_iteration.c
524test_namestore_api_zone_iteration_flat_LDADD = \ 524test_namestore_api_zone_iteration_heap_LDADD = \
525 $(top_builddir)/src/testing/libgnunettesting.la \ 525 $(top_builddir)/src/testing/libgnunettesting.la \
526 $(top_builddir)/src/util/libgnunetutil.la \ 526 $(top_builddir)/src/util/libgnunetutil.la \
527 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 527 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -559,17 +559,17 @@ perf_namestore_api_zone_iteration_sqlite_LDADD = \
559 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 559 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
560 libgnunetnamestore.la 560 libgnunetnamestore.la
561 561
562perf_namestore_api_zone_iteration_flat_SOURCES = \ 562perf_namestore_api_zone_iteration_heap_SOURCES = \
563 perf_namestore_api_zone_iteration.c 563 perf_namestore_api_zone_iteration.c
564perf_namestore_api_zone_iteration_flat_LDADD = \ 564perf_namestore_api_zone_iteration_heap_LDADD = \
565 $(top_builddir)/src/testing/libgnunettesting.la \ 565 $(top_builddir)/src/testing/libgnunettesting.la \
566 $(top_builddir)/src/util/libgnunetutil.la \ 566 $(top_builddir)/src/util/libgnunetutil.la \
567 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 567 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
568 libgnunetnamestore.la 568 libgnunetnamestore.la
569 569
570test_namestore_api_zone_iteration_nick_flat_SOURCES = \ 570test_namestore_api_zone_iteration_nick_heap_SOURCES = \
571 test_namestore_api_zone_iteration_nick.c 571 test_namestore_api_zone_iteration_nick.c
572test_namestore_api_zone_iteration_nick_flat_LDADD = \ 572test_namestore_api_zone_iteration_nick_heap_LDADD = \
573 $(top_builddir)/src/testing/libgnunettesting.la \ 573 $(top_builddir)/src/testing/libgnunettesting.la \
574 $(top_builddir)/src/util/libgnunetutil.la \ 574 $(top_builddir)/src/util/libgnunetutil.la \
575 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 575 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -591,9 +591,9 @@ test_namestore_api_zone_iteration_nick_postgres_LDADD = \
591 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 591 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
592 libgnunetnamestore.la 592 libgnunetnamestore.la
593 593
594test_namestore_api_zone_iteration_specific_zone_flat_SOURCES = \ 594test_namestore_api_zone_iteration_specific_zone_heap_SOURCES = \
595 test_namestore_api_zone_iteration_specific_zone.c 595 test_namestore_api_zone_iteration_specific_zone.c
596test_namestore_api_zone_iteration_specific_zone_flat_LDADD = \ 596test_namestore_api_zone_iteration_specific_zone_heap_LDADD = \
597 $(top_builddir)/src/testing/libgnunettesting.la \ 597 $(top_builddir)/src/testing/libgnunettesting.la \
598 $(top_builddir)/src/util/libgnunetutil.la \ 598 $(top_builddir)/src/util/libgnunetutil.la \
599 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 599 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -615,9 +615,9 @@ test_namestore_api_zone_iteration_specific_zone_postgres_LDADD = \
615 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 615 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
616 libgnunetnamestore.la 616 libgnunetnamestore.la
617 617
618test_namestore_api_zone_iteration_stop_flat_SOURCES = \ 618test_namestore_api_zone_iteration_stop_heap_SOURCES = \
619 test_namestore_api_zone_iteration_stop.c 619 test_namestore_api_zone_iteration_stop.c
620test_namestore_api_zone_iteration_stop_flat_LDADD = \ 620test_namestore_api_zone_iteration_stop_heap_LDADD = \
621 $(top_builddir)/src/testing/libgnunettesting.la \ 621 $(top_builddir)/src/testing/libgnunettesting.la \
622 $(top_builddir)/src/util/libgnunetutil.la \ 622 $(top_builddir)/src/util/libgnunetutil.la \
623 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 623 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -639,9 +639,9 @@ test_namestore_api_zone_iteration_stop_postgres_LDADD = \
639 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 639 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
640 libgnunetnamestore.la 640 libgnunetnamestore.la
641 641
642test_plugin_namestore_flat_SOURCES = \ 642test_plugin_namestore_heap_SOURCES = \
643 test_plugin_namestore.c 643 test_plugin_namestore.c
644test_plugin_namestore_flat_LDADD = \ 644test_plugin_namestore_heap_LDADD = \
645 $(top_builddir)/src/testing/libgnunettesting.la \ 645 $(top_builddir)/src/testing/libgnunettesting.la \
646 $(top_builddir)/src/util/libgnunetutil.la 646 $(top_builddir)/src/util/libgnunetutil.la
647 647
@@ -666,13 +666,13 @@ EXTRA_DIST = \
666 test_namestore_api.conf \ 666 test_namestore_api.conf \
667 test_namestore_api_postgres.conf \ 667 test_namestore_api_postgres.conf \
668 test_namestore_api_sqlite.conf \ 668 test_namestore_api_sqlite.conf \
669 test_namestore_api_flat.conf \ 669 test_namestore_api_heap.conf \
670 perf_namestore_api_postgres.conf \ 670 perf_namestore_api_postgres.conf \
671 perf_namestore_api_sqlite.conf \ 671 perf_namestore_api_sqlite.conf \
672 perf_namestore_api_flat.conf \ 672 perf_namestore_api_heap.conf \
673 test_plugin_namestore_sqlite.conf \ 673 test_plugin_namestore_sqlite.conf \
674 test_plugin_namestore_postgres.conf \ 674 test_plugin_namestore_postgres.conf \
675 test_plugin_namestore_flat.conf \ 675 test_plugin_namestore_heap.conf \
676 test_hostkey \ 676 test_hostkey \
677 zonefiles/S5I9DSGQVAB5FVV16T3B3CC5H1B2JGL3Q412JBKURME8EKU0600G.zkey \ 677 zonefiles/S5I9DSGQVAB5FVV16T3B3CC5H1B2JGL3Q412JBKURME8EKU0600G.zkey \
678 zonefiles/AQ835GVL939H4O8QJQ7GBLPTQC0QAAO91BN7QK01BA63MDSK6I4G.zkey \ 678 zonefiles/AQ835GVL939H4O8QJQ7GBLPTQC0QAAO91BN7QK01BA63MDSK6I4G.zkey \