aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorMartin Schanzenbach <schanzen@gnunet.org>2022-10-04 21:25:47 +0900
committerMartin Schanzenbach <schanzen@gnunet.org>2022-10-04 21:25:47 +0900
commit2e14282ec0db0984df33a92c630c831d9d0d120b (patch)
tree18e3116dd7c87d9fe64c1ff786f94553e3a347fa /src/namestore/Makefile.am
parent4dec7372157611c36598b610857fb4e546c21a63 (diff)
downloadgnunet-2e14282ec0db0984df33a92c630c831d9d0d120b.tar.gz
gnunet-2e14282ec0db0984df33a92c630c831d9d0d120b.zip
-theses are also not namestore tests, but GNS tests
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am44
1 files changed, 0 insertions, 44 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index d29d5b6d2..da563a9e8 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -25,8 +25,6 @@ SQLITE_TESTS = test_plugin_namestore_sqlite \
25 test_namestore_api_remove_sqlite \ 25 test_namestore_api_remove_sqlite \
26 test_namestore_api_lookup_nick_sqlite \ 26 test_namestore_api_lookup_nick_sqlite \
27 test_namestore_api_monitoring_sqlite \ 27 test_namestore_api_monitoring_sqlite \
28 test_namestore_api_lookup_public_sqlite \
29 test_namestore_api_lookup_private_sqlite \
30 test_namestore_api_remove_not_existing_record_sqlite \ 28 test_namestore_api_remove_not_existing_record_sqlite \
31 test_namestore_api_zone_iteration_nick_sqlite \ 29 test_namestore_api_zone_iteration_nick_sqlite \
32 test_namestore_api_zone_iteration_specific_zone_sqlite \ 30 test_namestore_api_zone_iteration_specific_zone_sqlite \
@@ -49,8 +47,6 @@ POSTGRES_TESTS = test_plugin_namestore_postgres \
49 test_namestore_api_zone_iteration_postgres \ 47 test_namestore_api_zone_iteration_postgres \
50 test_namestore_api_lookup_nick_postgres \ 48 test_namestore_api_lookup_nick_postgres \
51 test_namestore_api_monitoring_postgres \ 49 test_namestore_api_monitoring_postgres \
52 test_namestore_api_lookup_public_postgres \
53 test_namestore_api_lookup_private_postgres \
54 test_namestore_api_remove_not_existing_record_postgres \ 50 test_namestore_api_remove_not_existing_record_postgres \
55 test_namestore_api_zone_iteration_nick_postgres \ 51 test_namestore_api_zone_iteration_nick_postgres \
56 test_namestore_api_zone_iteration_specific_zone_postgres \ 52 test_namestore_api_zone_iteration_specific_zone_postgres \
@@ -249,26 +245,6 @@ test_namestore_api_store_update_postgres_LDADD = \
249 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 245 $(top_builddir)/src/namecache/libgnunetnamecache.la \
250 libgnunetnamestore.la 246 libgnunetnamestore.la
251 247
252test_namestore_api_lookup_public_sqlite_SOURCES = \
253 test_namestore_api_lookup_public.c
254test_namestore_api_lookup_public_sqlite_LDADD = \
255 $(top_builddir)/src/testing/libgnunettesting.la \
256 $(top_builddir)/src/util/libgnunetutil.la \
257 $(top_builddir)/src/identity/libgnunetidentity.la \
258 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
259 $(top_builddir)/src/namecache/libgnunetnamecache.la \
260 libgnunetnamestore.la
261
262test_namestore_api_lookup_public_postgres_SOURCES = \
263 test_namestore_api_lookup_public.c
264test_namestore_api_lookup_public_postgres_LDADD = \
265 $(top_builddir)/src/testing/libgnunettesting.la \
266 $(top_builddir)/src/util/libgnunetutil.la \
267 $(top_builddir)/src/identity/libgnunetidentity.la \
268 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
269 $(top_builddir)/src/namecache/libgnunetnamecache.la \
270 libgnunetnamestore.la
271
272test_namestore_api_lookup_nick_sqlite_SOURCES = \ 248test_namestore_api_lookup_nick_sqlite_SOURCES = \
273 test_namestore_api_lookup_nick.c 249 test_namestore_api_lookup_nick.c
274test_namestore_api_lookup_nick_sqlite_LDADD = \ 250test_namestore_api_lookup_nick_sqlite_LDADD = \
@@ -289,26 +265,6 @@ test_namestore_api_lookup_nick_postgres_LDADD = \
289 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 265 $(top_builddir)/src/namecache/libgnunetnamecache.la \
290 libgnunetnamestore.la 266 libgnunetnamestore.la
291 267
292test_namestore_api_lookup_private_sqlite_SOURCES = \
293 test_namestore_api_lookup_private.c
294test_namestore_api_lookup_private_sqlite_LDADD = \
295 $(top_builddir)/src/testing/libgnunettesting.la \
296 $(top_builddir)/src/identity/libgnunetidentity.la \
297 $(top_builddir)/src/util/libgnunetutil.la \
298 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
299 $(top_builddir)/src/namecache/libgnunetnamecache.la \
300 libgnunetnamestore.la
301
302test_namestore_api_lookup_private_postgres_SOURCES = \
303 test_namestore_api_lookup_private.c
304test_namestore_api_lookup_private_postgres_LDADD = \
305 $(top_builddir)/src/identity/libgnunetidentity.la \
306 $(top_builddir)/src/testing/libgnunettesting.la \
307 $(top_builddir)/src/util/libgnunetutil.la \
308 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
309 $(top_builddir)/src/namecache/libgnunetnamecache.la \
310 libgnunetnamestore.la
311
312test_namestore_api_remove_sqlite_SOURCES = \ 268test_namestore_api_remove_sqlite_SOURCES = \
313 test_namestore_api_remove.c 269 test_namestore_api_remove.c
314test_namestore_api_remove_sqlite_LDADD = \ 270test_namestore_api_remove_sqlite_LDADD = \