aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorMartin Schanzenbach <schanzen@gnunet.org>2022-10-04 21:24:26 +0900
committerMartin Schanzenbach <schanzen@gnunet.org>2022-10-04 21:24:26 +0900
commit4dec7372157611c36598b610857fb4e546c21a63 (patch)
treee2a92677ea6d4012107e4ad5abe4df595ee67403 /src/namestore/Makefile.am
parentd1c5194efcb7d470de3c537e860cfd2956e0d6ea (diff)
downloadgnunet-4dec7372157611c36598b610857fb4e546c21a63.tar.gz
gnunet-4dec7372157611c36598b610857fb4e546c21a63.zip
-theses are not namestore tests, but GNS tests
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am43
1 files changed, 0 insertions, 43 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index bfe4c6e22..d29d5b6d2 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -27,8 +27,6 @@ SQLITE_TESTS = test_plugin_namestore_sqlite \
27 test_namestore_api_monitoring_sqlite \ 27 test_namestore_api_monitoring_sqlite \
28 test_namestore_api_lookup_public_sqlite \ 28 test_namestore_api_lookup_public_sqlite \
29 test_namestore_api_lookup_private_sqlite \ 29 test_namestore_api_lookup_private_sqlite \
30 test_namestore_api_lookup_shadow_sqlite \
31 test_namestore_api_lookup_shadow_filter_sqlite \
32 test_namestore_api_remove_not_existing_record_sqlite \ 30 test_namestore_api_remove_not_existing_record_sqlite \
33 test_namestore_api_zone_iteration_nick_sqlite \ 31 test_namestore_api_zone_iteration_nick_sqlite \
34 test_namestore_api_zone_iteration_specific_zone_sqlite \ 32 test_namestore_api_zone_iteration_specific_zone_sqlite \
@@ -53,8 +51,6 @@ POSTGRES_TESTS = test_plugin_namestore_postgres \
53 test_namestore_api_monitoring_postgres \ 51 test_namestore_api_monitoring_postgres \
54 test_namestore_api_lookup_public_postgres \ 52 test_namestore_api_lookup_public_postgres \
55 test_namestore_api_lookup_private_postgres \ 53 test_namestore_api_lookup_private_postgres \
56 test_namestore_api_lookup_shadow_postgres \
57 test_namestore_api_lookup_shadow_filter_postgres \
58 test_namestore_api_remove_not_existing_record_postgres \ 54 test_namestore_api_remove_not_existing_record_postgres \
59 test_namestore_api_zone_iteration_nick_postgres \ 55 test_namestore_api_zone_iteration_nick_postgres \
60 test_namestore_api_zone_iteration_specific_zone_postgres \ 56 test_namestore_api_zone_iteration_specific_zone_postgres \
@@ -313,45 +309,6 @@ test_namestore_api_lookup_private_postgres_LDADD = \
313 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 309 $(top_builddir)/src/namecache/libgnunetnamecache.la \
314 libgnunetnamestore.la 310 libgnunetnamestore.la
315 311
316test_namestore_api_lookup_shadow_sqlite_SOURCES = \
317 test_namestore_api_lookup_shadow.c
318test_namestore_api_lookup_shadow_sqlite_LDADD = \
319 $(top_builddir)/src/testing/libgnunettesting.la \
320 $(top_builddir)/src/util/libgnunetutil.la \
321 $(top_builddir)/src/identity/libgnunetidentity.la \
322 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
323 $(top_builddir)/src/namecache/libgnunetnamecache.la \
324 libgnunetnamestore.la
325
326test_namestore_api_lookup_shadow_postgres_SOURCES = \
327 test_namestore_api_lookup_shadow.c
328test_namestore_api_lookup_shadow_postgres_LDADD = \
329 $(top_builddir)/src/testing/libgnunettesting.la \
330 $(top_builddir)/src/util/libgnunetutil.la \
331 $(top_builddir)/src/identity/libgnunetidentity.la \
332 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
333 $(top_builddir)/src/namecache/libgnunetnamecache.la \
334 libgnunetnamestore.la
335
336test_namestore_api_lookup_shadow_filter_sqlite_SOURCES = \
337 test_namestore_api_lookup_shadow_filter.c
338test_namestore_api_lookup_shadow_filter_sqlite_LDADD = \
339 $(top_builddir)/src/testing/libgnunettesting.la \
340 $(top_builddir)/src/identity/libgnunetidentity.la \
341 $(top_builddir)/src/util/libgnunetutil.la \
342 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
343 $(top_builddir)/src/namecache/libgnunetnamecache.la \
344 libgnunetnamestore.la
345test_namestore_api_lookup_shadow_filter_postgres_SOURCES = \
346 test_namestore_api_lookup_shadow_filter.c
347test_namestore_api_lookup_shadow_filter_postgres_LDADD = \
348 $(top_builddir)/src/testing/libgnunettesting.la \
349 $(top_builddir)/src/identity/libgnunetidentity.la \
350 $(top_builddir)/src/util/libgnunetutil.la \
351 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
352 $(top_builddir)/src/namecache/libgnunetnamecache.la \
353 libgnunetnamestore.la
354
355test_namestore_api_remove_sqlite_SOURCES = \ 312test_namestore_api_remove_sqlite_SOURCES = \
356 test_namestore_api_remove.c 313 test_namestore_api_remove.c
357test_namestore_api_remove_sqlite_LDADD = \ 314test_namestore_api_remove_sqlite_LDADD = \