aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorMartin Schanzenbach <schanzen@gnunet.org>2022-09-23 12:51:00 +0900
committerMartin Schanzenbach <schanzen@gnunet.org>2022-09-23 12:51:00 +0900
commit764871dcbec1f4bbd846d79b8bd34f5b56d435f2 (patch)
tree9d1379b80fdf9afbe1bd490acf0bcc9f13d93e6b /src/namestore/Makefile.am
parent52babbd648cd8b9ab7f49f26641f8ccf7d2fc4e8 (diff)
downloadgnunet-764871dcbec1f4bbd846d79b8bd34f5b56d435f2.tar.gz
gnunet-764871dcbec1f4bbd846d79b8bd34f5b56d435f2.zip
NAMESTORE: Remove head based database
The "flat" file (heap based) storage is not compatible with a transactional API. A new file-based storage has to be written if required in the future.
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am204
1 files changed, 1 insertions, 203 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 58e3c49f0..2d2c8ac3c 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -15,26 +15,6 @@ if USE_COVERAGE
15 XLIBS = -lgcov 15 XLIBS = -lgcov
16endif 16endif
17 17
18HEAP_PLUGIN = libgnunet_plugin_namestore_flat.la
19HEAP_TESTS = test_plugin_namestore_flat \
20 test_namestore_api_store_flat \
21 test_namestore_api_store_update_flat \
22 test_namestore_api_remove_flat \
23 test_namestore_api_zone_iteration_flat \
24 test_namestore_api_lookup_nick_flat \
25 test_namestore_api_monitoring_flat \
26 test_namestore_api_lookup_public_flat \
27 test_namestore_api_lookup_private_flat \
28 test_namestore_api_lookup_shadow_flat \
29 test_namestore_api_lookup_shadow_filter_flat \
30 test_namestore_api_remove_not_existing_record_flat \
31 test_namestore_api_zone_iteration_nick_flat \
32 test_namestore_api_zone_iteration_specific_zone_flat \
33 test_namestore_api_zone_iteration_stop_flat \
34 test_namestore_api_monitoring_existing_flat \
35 test_namestore_api_zone_to_name_flat \
36 perf_namestore_api_zone_iteration_flat
37
38if HAVE_SQLITE 18if HAVE_SQLITE
39SQLITE_PLUGIN = libgnunet_plugin_namestore_sqlite.la 19SQLITE_PLUGIN = libgnunet_plugin_namestore_sqlite.la
40SQLITE_TESTS = test_plugin_namestore_sqlite \ 20SQLITE_TESTS = test_plugin_namestore_sqlite \
@@ -83,8 +63,7 @@ endif
83if HAVE_SQLITE 63if HAVE_SQLITE
84check_PROGRAMS = \ 64check_PROGRAMS = \
85 $(SQLITE_TESTS) \ 65 $(SQLITE_TESTS) \
86 $(POSTGRES_TESTS) \ 66 $(POSTGRES_TESTS)
87 $(HEAP_TESTS)
88endif 67endif
89 68
90if ENABLE_TEST_RUN 69if ENABLE_TEST_RUN
@@ -114,7 +93,6 @@ libexec_PROGRAMS += \
114plugin_LTLIBRARIES = \ 93plugin_LTLIBRARIES = \
115 $(SQLITE_PLUGIN) \ 94 $(SQLITE_PLUGIN) \
116 $(POSTGRES_PLUGIN) \ 95 $(POSTGRES_PLUGIN) \
117 $(HEAP_PLUGIN) \
118 $(REST_PLUGIN) 96 $(REST_PLUGIN)
119 97
120 98
@@ -196,18 +174,6 @@ gnunet_service_namestore_LDADD = \
196 174
197 175
198 176
199libgnunet_plugin_namestore_flat_la_SOURCES = \
200 plugin_namestore_flat.c
201libgnunet_plugin_namestore_flat_la_LIBADD = \
202 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
203 $(top_builddir)/src/identity/libgnunetidentity.la \
204 $(top_builddir)/src/statistics/libgnunetstatistics.la \
205 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \
206 $(LTLIBINTL)
207libgnunet_plugin_namestore_flat_la_LDFLAGS = \
208 $(GN_PLUGIN_LDFLAGS)
209
210
211libgnunet_plugin_namestore_sqlite_la_SOURCES = \ 177libgnunet_plugin_namestore_sqlite_la_SOURCES = \
212 plugin_namestore_sqlite.c 178 plugin_namestore_sqlite.c
213libgnunet_plugin_namestore_sqlite_la_LIBADD = \ 179libgnunet_plugin_namestore_sqlite_la_LIBADD = \
@@ -232,15 +198,6 @@ libgnunet_plugin_namestore_postgres_la_LIBADD = \
232libgnunet_plugin_namestore_postgres_la_LDFLAGS = \ 198libgnunet_plugin_namestore_postgres_la_LDFLAGS = \
233 $(GN_PLUGIN_LDFLAGS) $(POSTGRESQL_LDFLAGS) 199 $(GN_PLUGIN_LDFLAGS) $(POSTGRESQL_LDFLAGS)
234 200
235test_namestore_api_store_flat_SOURCES = \
236 test_namestore_api_store.c
237test_namestore_api_store_flat_LDADD = \
238 $(top_builddir)/src/testing/libgnunettesting.la \
239 $(top_builddir)/src/util/libgnunetutil.la \
240 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
241 $(top_builddir)/src/identity/libgnunetidentity.la \
242 libgnunetnamestore.la
243
244test_namestore_api_store_sqlite_SOURCES = \ 201test_namestore_api_store_sqlite_SOURCES = \
245 test_namestore_api_store.c 202 test_namestore_api_store.c
246test_namestore_api_store_sqlite_LDADD = \ 203test_namestore_api_store_sqlite_LDADD = \
@@ -259,16 +216,6 @@ test_namestore_api_store_postgres_LDADD = \
259 $(top_builddir)/src/identity/libgnunetidentity.la \ 216 $(top_builddir)/src/identity/libgnunetidentity.la \
260 libgnunetnamestore.la 217 libgnunetnamestore.la
261 218
262test_namestore_api_store_update_flat_SOURCES = \
263 test_namestore_api_store_update.c
264test_namestore_api_store_update_flat_LDADD = \
265 $(top_builddir)/src/testing/libgnunettesting.la \
266 $(top_builddir)/src/util/libgnunetutil.la \
267 $(top_builddir)/src/identity/libgnunetidentity.la \
268 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
269 $(top_builddir)/src/namecache/libgnunetnamecache.la \
270 libgnunetnamestore.la
271
272test_namestore_api_store_update_sqlite_SOURCES = \ 219test_namestore_api_store_update_sqlite_SOURCES = \
273 test_namestore_api_store_update.c 220 test_namestore_api_store_update.c
274test_namestore_api_store_update_sqlite_LDADD = \ 221test_namestore_api_store_update_sqlite_LDADD = \
@@ -289,16 +236,6 @@ test_namestore_api_store_update_postgres_LDADD = \
289 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 236 $(top_builddir)/src/namecache/libgnunetnamecache.la \
290 libgnunetnamestore.la 237 libgnunetnamestore.la
291 238
292test_namestore_api_lookup_public_flat_SOURCES = \
293 test_namestore_api_lookup_public.c
294test_namestore_api_lookup_public_flat_LDADD = \
295 $(top_builddir)/src/testing/libgnunettesting.la \
296 $(top_builddir)/src/identity/libgnunetidentity.la \
297 $(top_builddir)/src/util/libgnunetutil.la \
298 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
299 $(top_builddir)/src/namecache/libgnunetnamecache.la \
300 libgnunetnamestore.la
301
302test_namestore_api_lookup_public_sqlite_SOURCES = \ 239test_namestore_api_lookup_public_sqlite_SOURCES = \
303 test_namestore_api_lookup_public.c 240 test_namestore_api_lookup_public.c
304test_namestore_api_lookup_public_sqlite_LDADD = \ 241test_namestore_api_lookup_public_sqlite_LDADD = \
@@ -339,26 +276,6 @@ test_namestore_api_lookup_nick_postgres_LDADD = \
339 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 276 $(top_builddir)/src/namecache/libgnunetnamecache.la \
340 libgnunetnamestore.la 277 libgnunetnamestore.la
341 278
342test_namestore_api_lookup_nick_flat_SOURCES = \
343 test_namestore_api_lookup_nick.c
344test_namestore_api_lookup_nick_flat_LDADD = \
345 $(top_builddir)/src/testing/libgnunettesting.la \
346 $(top_builddir)/src/identity/libgnunetidentity.la \
347 $(top_builddir)/src/util/libgnunetutil.la \
348 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
349 $(top_builddir)/src/namecache/libgnunetnamecache.la \
350 libgnunetnamestore.la
351
352test_namestore_api_lookup_private_flat_SOURCES = \
353 test_namestore_api_lookup_private.c
354test_namestore_api_lookup_private_flat_LDADD = \
355 $(top_builddir)/src/testing/libgnunettesting.la \
356 $(top_builddir)/src/identity/libgnunetidentity.la \
357 $(top_builddir)/src/util/libgnunetutil.la \
358 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
359 $(top_builddir)/src/namecache/libgnunetnamecache.la \
360 libgnunetnamestore.la
361
362test_namestore_api_lookup_private_sqlite_SOURCES = \ 279test_namestore_api_lookup_private_sqlite_SOURCES = \
363 test_namestore_api_lookup_private.c 280 test_namestore_api_lookup_private.c
364test_namestore_api_lookup_private_sqlite_LDADD = \ 281test_namestore_api_lookup_private_sqlite_LDADD = \
@@ -379,16 +296,6 @@ test_namestore_api_lookup_private_postgres_LDADD = \
379 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 296 $(top_builddir)/src/namecache/libgnunetnamecache.la \
380 libgnunetnamestore.la 297 libgnunetnamestore.la
381 298
382test_namestore_api_lookup_shadow_flat_SOURCES = \
383 test_namestore_api_lookup_shadow.c
384test_namestore_api_lookup_shadow_flat_LDADD = \
385 $(top_builddir)/src/testing/libgnunettesting.la \
386 $(top_builddir)/src/identity/libgnunetidentity.la \
387 $(top_builddir)/src/util/libgnunetutil.la \
388 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
389 $(top_builddir)/src/namecache/libgnunetnamecache.la \
390 libgnunetnamestore.la
391
392test_namestore_api_lookup_shadow_sqlite_SOURCES = \ 299test_namestore_api_lookup_shadow_sqlite_SOURCES = \
393 test_namestore_api_lookup_shadow.c 300 test_namestore_api_lookup_shadow.c
394test_namestore_api_lookup_shadow_sqlite_LDADD = \ 301test_namestore_api_lookup_shadow_sqlite_LDADD = \
@@ -409,16 +316,6 @@ test_namestore_api_lookup_shadow_postgres_LDADD = \
409 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 316 $(top_builddir)/src/namecache/libgnunetnamecache.la \
410 libgnunetnamestore.la 317 libgnunetnamestore.la
411 318
412test_namestore_api_lookup_shadow_filter_flat_SOURCES = \
413 test_namestore_api_lookup_shadow_filter.c
414test_namestore_api_lookup_shadow_filter_flat_LDADD = \
415 $(top_builddir)/src/testing/libgnunettesting.la \
416 $(top_builddir)/src/util/libgnunetutil.la \
417 $(top_builddir)/src/identity/libgnunetidentity.la \
418 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
419 $(top_builddir)/src/namecache/libgnunetnamecache.la \
420 libgnunetnamestore.la
421
422test_namestore_api_lookup_shadow_filter_sqlite_SOURCES = \ 319test_namestore_api_lookup_shadow_filter_sqlite_SOURCES = \
423 test_namestore_api_lookup_shadow_filter.c 320 test_namestore_api_lookup_shadow_filter.c
424test_namestore_api_lookup_shadow_filter_sqlite_LDADD = \ 321test_namestore_api_lookup_shadow_filter_sqlite_LDADD = \
@@ -456,24 +353,6 @@ test_namestore_api_remove_postgres_LDADD = \
456 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 353 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
457 libgnunetnamestore.la 354 libgnunetnamestore.la
458 355
459test_namestore_api_remove_flat_SOURCES = \
460 test_namestore_api_remove.c
461test_namestore_api_remove_flat_LDADD = \
462 $(top_builddir)/src/testing/libgnunettesting.la \
463 $(top_builddir)/src/identity/libgnunetidentity.la \
464 $(top_builddir)/src/util/libgnunetutil.la \
465 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
466 libgnunetnamestore.la
467
468test_namestore_api_remove_not_existing_record_flat_SOURCES = \
469 test_namestore_api_remove_not_existing_record.c
470test_namestore_api_remove_not_existing_record_flat_LDADD = \
471 $(top_builddir)/src/testing/libgnunettesting.la \
472 $(top_builddir)/src/identity/libgnunetidentity.la \
473 $(top_builddir)/src/util/libgnunetutil.la \
474 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
475 libgnunetnamestore.la
476
477test_namestore_api_remove_not_existing_record_sqlite_SOURCES = \ 356test_namestore_api_remove_not_existing_record_sqlite_SOURCES = \
478 test_namestore_api_remove_not_existing_record.c 357 test_namestore_api_remove_not_existing_record.c
479test_namestore_api_remove_not_existing_record_sqlite_LDADD = \ 358test_namestore_api_remove_not_existing_record_sqlite_LDADD = \
@@ -492,14 +371,6 @@ test_namestore_api_remove_not_existing_record_postgres_LDADD = \
492 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 371 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
493 libgnunetnamestore.la 372 libgnunetnamestore.la
494 373
495test_namestore_api_zone_to_name_flat_SOURCES = \
496 test_namestore_api_zone_to_name.c
497test_namestore_api_zone_to_name_flat_LDADD = \
498 $(top_builddir)/src/identity/libgnunetidentity.la \
499 $(top_builddir)/src/testing/libgnunettesting.la \
500 $(top_builddir)/src/util/libgnunetutil.la \
501 libgnunetnamestore.la
502
503test_namestore_api_zone_to_name_sqlite_SOURCES = \ 374test_namestore_api_zone_to_name_sqlite_SOURCES = \
504 test_namestore_api_zone_to_name.c 375 test_namestore_api_zone_to_name.c
505test_namestore_api_zone_to_name_sqlite_LDADD = \ 376test_namestore_api_zone_to_name_sqlite_LDADD = \
@@ -516,15 +387,6 @@ test_namestore_api_zone_to_name_postgres_LDADD = \
516 $(top_builddir)/src/util/libgnunetutil.la \ 387 $(top_builddir)/src/util/libgnunetutil.la \
517 libgnunetnamestore.la 388 libgnunetnamestore.la
518 389
519test_namestore_api_monitoring_flat_SOURCES = \
520 test_namestore_api_monitoring.c
521test_namestore_api_monitoring_flat_LDADD = \
522 $(top_builddir)/src/testing/libgnunettesting.la \
523 libgnunetnamestore.la \
524 $(top_builddir)/src/identity/libgnunetidentity.la \
525 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
526 $(top_builddir)/src/util/libgnunetutil.la
527
528test_namestore_api_monitoring_sqlite_SOURCES = \ 390test_namestore_api_monitoring_sqlite_SOURCES = \
529 test_namestore_api_monitoring.c 391 test_namestore_api_monitoring.c
530test_namestore_api_monitoring_sqlite_LDADD = \ 392test_namestore_api_monitoring_sqlite_LDADD = \
@@ -543,15 +405,6 @@ test_namestore_api_monitoring_postgres_LDADD = \
543 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 405 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
544 $(top_builddir)/src/util/libgnunetutil.la 406 $(top_builddir)/src/util/libgnunetutil.la
545 407
546test_namestore_api_monitoring_existing_flat_SOURCES = \
547 test_namestore_api_monitoring_existing.c
548test_namestore_api_monitoring_existing_flat_LDADD = \
549 $(top_builddir)/src/testing/libgnunettesting.la \
550 $(top_builddir)/src/identity/libgnunetidentity.la \
551 libgnunetnamestore.la \
552 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
553 $(top_builddir)/src/util/libgnunetutil.la
554
555test_namestore_api_monitoring_existing_sqlite_SOURCES = \ 408test_namestore_api_monitoring_existing_sqlite_SOURCES = \
556 test_namestore_api_monitoring_existing.c 409 test_namestore_api_monitoring_existing.c
557test_namestore_api_monitoring_existing_sqlite_LDADD = \ 410test_namestore_api_monitoring_existing_sqlite_LDADD = \
@@ -580,15 +433,6 @@ test_namestore_api_tx_rollback_sqlite_LDADD = \
580 $(top_builddir)/src/util/libgnunetutil.la 433 $(top_builddir)/src/util/libgnunetutil.la
581 434
582 435
583test_namestore_api_zone_iteration_flat_SOURCES = \
584 test_namestore_api_zone_iteration.c
585test_namestore_api_zone_iteration_flat_LDADD = \
586 $(top_builddir)/src/testing/libgnunettesting.la \
587 $(top_builddir)/src/identity/libgnunetidentity.la \
588 $(top_builddir)/src/util/libgnunetutil.la \
589 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
590 libgnunetnamestore.la
591
592test_namestore_api_zone_iteration_sqlite_SOURCES = \ 436test_namestore_api_zone_iteration_sqlite_SOURCES = \
593 test_namestore_api_zone_iteration.c 437 test_namestore_api_zone_iteration.c
594test_namestore_api_zone_iteration_sqlite_LDADD = \ 438test_namestore_api_zone_iteration_sqlite_LDADD = \
@@ -625,24 +469,6 @@ perf_namestore_api_zone_iteration_sqlite_LDADD = \
625 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 469 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
626 libgnunetnamestore.la 470 libgnunetnamestore.la
627 471
628perf_namestore_api_zone_iteration_flat_SOURCES = \
629 perf_namestore_api_zone_iteration.c
630perf_namestore_api_zone_iteration_flat_LDADD = \
631 $(top_builddir)/src/testing/libgnunettesting.la \
632 $(top_builddir)/src/identity/libgnunetidentity.la \
633 $(top_builddir)/src/util/libgnunetutil.la \
634 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
635 libgnunetnamestore.la
636
637test_namestore_api_zone_iteration_nick_flat_SOURCES = \
638 test_namestore_api_zone_iteration_nick.c
639test_namestore_api_zone_iteration_nick_flat_LDADD = \
640 $(top_builddir)/src/testing/libgnunettesting.la \
641 $(top_builddir)/src/util/libgnunetutil.la \
642 $(top_builddir)/src/identity/libgnunetidentity.la \
643 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
644 libgnunetnamestore.la
645
646test_namestore_api_zone_iteration_nick_sqlite_SOURCES = \ 472test_namestore_api_zone_iteration_nick_sqlite_SOURCES = \
647 test_namestore_api_zone_iteration_nick.c 473 test_namestore_api_zone_iteration_nick.c
648test_namestore_api_zone_iteration_nick_sqlite_LDADD = \ 474test_namestore_api_zone_iteration_nick_sqlite_LDADD = \
@@ -661,15 +487,6 @@ test_namestore_api_zone_iteration_nick_postgres_LDADD = \
661 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 487 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
662 libgnunetnamestore.la 488 libgnunetnamestore.la
663 489
664test_namestore_api_zone_iteration_specific_zone_flat_SOURCES = \
665 test_namestore_api_zone_iteration_specific_zone.c
666test_namestore_api_zone_iteration_specific_zone_flat_LDADD = \
667 $(top_builddir)/src/testing/libgnunettesting.la \
668 $(top_builddir)/src/identity/libgnunetidentity.la \
669 $(top_builddir)/src/util/libgnunetutil.la \
670 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
671 libgnunetnamestore.la
672
673test_namestore_api_zone_iteration_specific_zone_sqlite_SOURCES = \ 490test_namestore_api_zone_iteration_specific_zone_sqlite_SOURCES = \
674 test_namestore_api_zone_iteration_specific_zone.c 491 test_namestore_api_zone_iteration_specific_zone.c
675test_namestore_api_zone_iteration_specific_zone_sqlite_LDADD = \ 492test_namestore_api_zone_iteration_specific_zone_sqlite_LDADD = \
@@ -688,15 +505,6 @@ test_namestore_api_zone_iteration_specific_zone_postgres_LDADD = \
688 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 505 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
689 libgnunetnamestore.la 506 libgnunetnamestore.la
690 507
691test_namestore_api_zone_iteration_stop_flat_SOURCES = \
692 test_namestore_api_zone_iteration_stop.c
693test_namestore_api_zone_iteration_stop_flat_LDADD = \
694 $(top_builddir)/src/testing/libgnunettesting.la \
695 $(top_builddir)/src/identity/libgnunetidentity.la \
696 $(top_builddir)/src/util/libgnunetutil.la \
697 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
698 libgnunetnamestore.la
699
700test_namestore_api_zone_iteration_stop_sqlite_SOURCES = \ 508test_namestore_api_zone_iteration_stop_sqlite_SOURCES = \
701 test_namestore_api_zone_iteration_stop.c 509 test_namestore_api_zone_iteration_stop.c
702test_namestore_api_zone_iteration_stop_sqlite_LDADD = \ 510test_namestore_api_zone_iteration_stop_sqlite_LDADD = \
@@ -715,13 +523,6 @@ test_namestore_api_zone_iteration_stop_postgres_LDADD = \
715 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 523 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
716 libgnunetnamestore.la 524 libgnunetnamestore.la
717 525
718test_plugin_namestore_flat_SOURCES = \
719 test_plugin_namestore.c
720test_plugin_namestore_flat_LDADD = \
721 $(top_builddir)/src/testing/libgnunettesting.la \
722 $(top_builddir)/src/identity/libgnunetidentity.la \
723 $(top_builddir)/src/util/libgnunetutil.la
724
725test_plugin_namestore_sqlite_SOURCES = \ 526test_plugin_namestore_sqlite_SOURCES = \
726 test_plugin_namestore.c 527 test_plugin_namestore.c
727test_plugin_namestore_sqlite_LDADD = \ 528test_plugin_namestore_sqlite_LDADD = \
@@ -749,12 +550,9 @@ EXTRA_DIST = \
749 test_namestore_api.conf \ 550 test_namestore_api.conf \
750 test_namestore_api_postgres.conf \ 551 test_namestore_api_postgres.conf \
751 test_namestore_api_sqlite.conf \ 552 test_namestore_api_sqlite.conf \
752 test_namestore_api_flat.conf \
753 perf_namestore_api_postgres.conf \ 553 perf_namestore_api_postgres.conf \
754 perf_namestore_api_sqlite.conf \ 554 perf_namestore_api_sqlite.conf \
755 perf_namestore_api_flat.conf \
756 test_plugin_namestore_sqlite.conf \ 555 test_plugin_namestore_sqlite.conf \
757 test_plugin_namestore_postgres.conf \ 556 test_plugin_namestore_postgres.conf \
758 test_plugin_namestore_flat.conf \
759 test_hostkey \ 557 test_hostkey \
760 $(check_SCRIPTS) 558 $(check_SCRIPTS)