aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2019-06-29 10:18:44 +0200
committerChristian Grothoff <christian@grothoff.org>2019-06-29 10:18:44 +0200
commite96e9584f2ca6797552fc46bb83e3d10827fad49 (patch)
tree2690a245a593114276918b6226bead748ceb8fcd /src/namestore/Makefile.am
parent3ddd3e7aaa16e086136f64881bc9d403b87a61ec (diff)
downloadgnunet-e96e9584f2ca6797552fc46bb83e3d10827fad49.tar.gz
gnunet-e96e9584f2ca6797552fc46bb83e3d10827fad49.zip
use mmap() instead of malloc, rename heap->flat as database is persisted in flat file
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am124
1 files changed, 62 insertions, 62 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 25941b4fb..e95add6c7 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -20,26 +20,26 @@ if USE_COVERAGE
20 XLIBS = -lgcov 20 XLIBS = -lgcov
21endif 21endif
22 22
23HEAP_PLUGIN = libgnunet_plugin_namestore_heap.la 23HEAP_PLUGIN = libgnunet_plugin_namestore_flat.la
24if HAVE_TESTING 24if HAVE_TESTING
25HEAP_TESTS = test_plugin_namestore_heap \ 25HEAP_TESTS = test_plugin_namestore_flat \
26 test_namestore_api_store_heap \ 26 test_namestore_api_store_flat \
27 test_namestore_api_store_update_heap \ 27 test_namestore_api_store_update_flat \
28 test_namestore_api_remove_heap \ 28 test_namestore_api_remove_flat \
29 test_namestore_api_zone_iteration_heap \ 29 test_namestore_api_zone_iteration_flat \
30 test_namestore_api_lookup_nick_heap \ 30 test_namestore_api_lookup_nick_flat \
31 test_namestore_api_monitoring_heap \ 31 test_namestore_api_monitoring_flat \
32 test_namestore_api_lookup_public_heap \ 32 test_namestore_api_lookup_public_flat \
33 test_namestore_api_lookup_private_heap \ 33 test_namestore_api_lookup_private_flat \
34 test_namestore_api_lookup_shadow_heap \ 34 test_namestore_api_lookup_shadow_flat \
35 test_namestore_api_lookup_shadow_filter_heap \ 35 test_namestore_api_lookup_shadow_filter_flat \
36 test_namestore_api_remove_not_existing_record_heap \ 36 test_namestore_api_remove_not_existing_record_flat \
37 test_namestore_api_zone_iteration_nick_heap \ 37 test_namestore_api_zone_iteration_nick_flat \
38 test_namestore_api_zone_iteration_specific_zone_heap \ 38 test_namestore_api_zone_iteration_specific_zone_flat \
39 test_namestore_api_zone_iteration_stop_heap \ 39 test_namestore_api_zone_iteration_stop_flat \
40 test_namestore_api_monitoring_existing_heap \ 40 test_namestore_api_monitoring_existing_flat \
41 test_namestore_api_zone_to_name_heap \ 41 test_namestore_api_zone_to_name_flat \
42 perf_namestore_api_zone_iteration_heap 42 perf_namestore_api_zone_iteration_flat
43endif 43endif
44 44
45if HAVE_SQLITE 45if HAVE_SQLITE
@@ -206,14 +206,14 @@ gnunet_service_namestore_LDADD = \
206 206
207 207
208 208
209libgnunet_plugin_namestore_heap_la_SOURCES = \ 209libgnunet_plugin_namestore_flat_la_SOURCES = \
210 plugin_namestore_heap.c 210 plugin_namestore_flat.c
211libgnunet_plugin_namestore_heap_la_LIBADD = \ 211libgnunet_plugin_namestore_flat_la_LIBADD = \
212 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 212 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
213 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 213 $(top_builddir)/src/statistics/libgnunetstatistics.la \
214 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \ 214 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) \
215 $(LTLIBINTL) 215 $(LTLIBINTL)
216libgnunet_plugin_namestore_heap_la_LDFLAGS = \ 216libgnunet_plugin_namestore_flat_la_LDFLAGS = \
217 $(GN_PLUGIN_LDFLAGS) 217 $(GN_PLUGIN_LDFLAGS)
218 218
219 219
@@ -239,9 +239,9 @@ libgnunet_plugin_namestore_postgres_la_LIBADD = \
239libgnunet_plugin_namestore_postgres_la_LDFLAGS = \ 239libgnunet_plugin_namestore_postgres_la_LDFLAGS = \
240 $(GN_PLUGIN_LDFLAGS) $(POSTGRESQL_LDFLAGS) 240 $(GN_PLUGIN_LDFLAGS) $(POSTGRESQL_LDFLAGS)
241 241
242test_namestore_api_store_heap_SOURCES = \ 242test_namestore_api_store_flat_SOURCES = \
243 test_namestore_api_store.c 243 test_namestore_api_store.c
244test_namestore_api_store_heap_LDADD = \ 244test_namestore_api_store_flat_LDADD = \
245 $(top_builddir)/src/testing/libgnunettesting.la \ 245 $(top_builddir)/src/testing/libgnunettesting.la \
246 $(top_builddir)/src/util/libgnunetutil.la \ 246 $(top_builddir)/src/util/libgnunetutil.la \
247 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 247 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -263,9 +263,9 @@ test_namestore_api_store_postgres_LDADD = \
263 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 263 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
264 libgnunetnamestore.la 264 libgnunetnamestore.la
265 265
266test_namestore_api_store_update_heap_SOURCES = \ 266test_namestore_api_store_update_flat_SOURCES = \
267 test_namestore_api_store_update.c 267 test_namestore_api_store_update.c
268test_namestore_api_store_update_heap_LDADD = \ 268test_namestore_api_store_update_flat_LDADD = \
269 $(top_builddir)/src/testing/libgnunettesting.la \ 269 $(top_builddir)/src/testing/libgnunettesting.la \
270 $(top_builddir)/src/util/libgnunetutil.la \ 270 $(top_builddir)/src/util/libgnunetutil.la \
271 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 271 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -290,9 +290,9 @@ test_namestore_api_store_update_postgres_LDADD = \
290 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 290 $(top_builddir)/src/namecache/libgnunetnamecache.la \
291 libgnunetnamestore.la 291 libgnunetnamestore.la
292 292
293test_namestore_api_lookup_public_heap_SOURCES = \ 293test_namestore_api_lookup_public_flat_SOURCES = \
294 test_namestore_api_lookup_public.c 294 test_namestore_api_lookup_public.c
295test_namestore_api_lookup_public_heap_LDADD = \ 295test_namestore_api_lookup_public_flat_LDADD = \
296 $(top_builddir)/src/testing/libgnunettesting.la \ 296 $(top_builddir)/src/testing/libgnunettesting.la \
297 $(top_builddir)/src/util/libgnunetutil.la \ 297 $(top_builddir)/src/util/libgnunetutil.la \
298 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 298 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -335,18 +335,18 @@ test_namestore_api_lookup_nick_postgres_LDADD = \
335 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 335 $(top_builddir)/src/namecache/libgnunetnamecache.la \
336 libgnunetnamestore.la 336 libgnunetnamestore.la
337 337
338test_namestore_api_lookup_nick_heap_SOURCES = \ 338test_namestore_api_lookup_nick_flat_SOURCES = \
339 test_namestore_api_lookup_nick.c 339 test_namestore_api_lookup_nick.c
340test_namestore_api_lookup_nick_heap_LDADD = \ 340test_namestore_api_lookup_nick_flat_LDADD = \
341 $(top_builddir)/src/testing/libgnunettesting.la \ 341 $(top_builddir)/src/testing/libgnunettesting.la \
342 $(top_builddir)/src/util/libgnunetutil.la \ 342 $(top_builddir)/src/util/libgnunetutil.la \
343 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 343 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
344 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 344 $(top_builddir)/src/namecache/libgnunetnamecache.la \
345 libgnunetnamestore.la 345 libgnunetnamestore.la
346 346
347test_namestore_api_lookup_private_heap_SOURCES = \ 347test_namestore_api_lookup_private_flat_SOURCES = \
348 test_namestore_api_lookup_private.c 348 test_namestore_api_lookup_private.c
349test_namestore_api_lookup_private_heap_LDADD = \ 349test_namestore_api_lookup_private_flat_LDADD = \
350 $(top_builddir)/src/testing/libgnunettesting.la \ 350 $(top_builddir)/src/testing/libgnunettesting.la \
351 $(top_builddir)/src/util/libgnunetutil.la \ 351 $(top_builddir)/src/util/libgnunetutil.la \
352 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 352 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -371,9 +371,9 @@ test_namestore_api_lookup_private_postgres_LDADD = \
371 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 371 $(top_builddir)/src/namecache/libgnunetnamecache.la \
372 libgnunetnamestore.la 372 libgnunetnamestore.la
373 373
374test_namestore_api_lookup_shadow_heap_SOURCES = \ 374test_namestore_api_lookup_shadow_flat_SOURCES = \
375 test_namestore_api_lookup_shadow.c 375 test_namestore_api_lookup_shadow.c
376test_namestore_api_lookup_shadow_heap_LDADD = \ 376test_namestore_api_lookup_shadow_flat_LDADD = \
377 $(top_builddir)/src/testing/libgnunettesting.la \ 377 $(top_builddir)/src/testing/libgnunettesting.la \
378 $(top_builddir)/src/util/libgnunetutil.la \ 378 $(top_builddir)/src/util/libgnunetutil.la \
379 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 379 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -398,9 +398,9 @@ test_namestore_api_lookup_shadow_postgres_LDADD = \
398 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 398 $(top_builddir)/src/namecache/libgnunetnamecache.la \
399 libgnunetnamestore.la 399 libgnunetnamestore.la
400 400
401test_namestore_api_lookup_shadow_filter_heap_SOURCES = \ 401test_namestore_api_lookup_shadow_filter_flat_SOURCES = \
402 test_namestore_api_lookup_shadow_filter.c 402 test_namestore_api_lookup_shadow_filter.c
403test_namestore_api_lookup_shadow_filter_heap_LDADD = \ 403test_namestore_api_lookup_shadow_filter_flat_LDADD = \
404 $(top_builddir)/src/testing/libgnunettesting.la \ 404 $(top_builddir)/src/testing/libgnunettesting.la \
405 $(top_builddir)/src/util/libgnunetutil.la \ 405 $(top_builddir)/src/util/libgnunetutil.la \
406 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 406 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -440,17 +440,17 @@ test_namestore_api_remove_postgres_LDADD = \
440 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 440 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
441 libgnunetnamestore.la 441 libgnunetnamestore.la
442 442
443test_namestore_api_remove_heap_SOURCES = \ 443test_namestore_api_remove_flat_SOURCES = \
444 test_namestore_api_remove.c 444 test_namestore_api_remove.c
445test_namestore_api_remove_heap_LDADD = \ 445test_namestore_api_remove_flat_LDADD = \
446 $(top_builddir)/src/testing/libgnunettesting.la \ 446 $(top_builddir)/src/testing/libgnunettesting.la \
447 $(top_builddir)/src/util/libgnunetutil.la \ 447 $(top_builddir)/src/util/libgnunetutil.la \
448 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 448 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
449 libgnunetnamestore.la 449 libgnunetnamestore.la
450 450
451test_namestore_api_remove_not_existing_record_heap_SOURCES = \ 451test_namestore_api_remove_not_existing_record_flat_SOURCES = \
452 test_namestore_api_remove_not_existing_record.c 452 test_namestore_api_remove_not_existing_record.c
453test_namestore_api_remove_not_existing_record_heap_LDADD = \ 453test_namestore_api_remove_not_existing_record_flat_LDADD = \
454 $(top_builddir)/src/testing/libgnunettesting.la \ 454 $(top_builddir)/src/testing/libgnunettesting.la \
455 $(top_builddir)/src/util/libgnunetutil.la \ 455 $(top_builddir)/src/util/libgnunetutil.la \
456 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 456 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -472,9 +472,9 @@ test_namestore_api_remove_not_existing_record_postgres_LDADD = \
472 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 472 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
473 libgnunetnamestore.la 473 libgnunetnamestore.la
474 474
475test_namestore_api_zone_to_name_heap_SOURCES = \ 475test_namestore_api_zone_to_name_flat_SOURCES = \
476 test_namestore_api_zone_to_name.c 476 test_namestore_api_zone_to_name.c
477test_namestore_api_zone_to_name_heap_LDADD = \ 477test_namestore_api_zone_to_name_flat_LDADD = \
478 $(top_builddir)/src/testing/libgnunettesting.la \ 478 $(top_builddir)/src/testing/libgnunettesting.la \
479 $(top_builddir)/src/util/libgnunetutil.la \ 479 $(top_builddir)/src/util/libgnunetutil.la \
480 libgnunetnamestore.la 480 libgnunetnamestore.la
@@ -493,9 +493,9 @@ test_namestore_api_zone_to_name_postgres_LDADD = \
493 $(top_builddir)/src/util/libgnunetutil.la \ 493 $(top_builddir)/src/util/libgnunetutil.la \
494 libgnunetnamestore.la 494 libgnunetnamestore.la
495 495
496test_namestore_api_monitoring_heap_SOURCES = \ 496test_namestore_api_monitoring_flat_SOURCES = \
497 test_namestore_api_monitoring.c 497 test_namestore_api_monitoring.c
498test_namestore_api_monitoring_heap_LDADD = \ 498test_namestore_api_monitoring_flat_LDADD = \
499 $(top_builddir)/src/testing/libgnunettesting.la \ 499 $(top_builddir)/src/testing/libgnunettesting.la \
500 libgnunetnamestore.la \ 500 libgnunetnamestore.la \
501 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 501 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -517,9 +517,9 @@ test_namestore_api_monitoring_postgres_LDADD = \
517 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 517 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
518 $(top_builddir)/src/util/libgnunetutil.la 518 $(top_builddir)/src/util/libgnunetutil.la
519 519
520test_namestore_api_monitoring_existing_heap_SOURCES = \ 520test_namestore_api_monitoring_existing_flat_SOURCES = \
521 test_namestore_api_monitoring_existing.c 521 test_namestore_api_monitoring_existing.c
522test_namestore_api_monitoring_existing_heap_LDADD = \ 522test_namestore_api_monitoring_existing_flat_LDADD = \
523 $(top_builddir)/src/testing/libgnunettesting.la \ 523 $(top_builddir)/src/testing/libgnunettesting.la \
524 libgnunetnamestore.la \ 524 libgnunetnamestore.la \
525 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 525 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -541,9 +541,9 @@ test_namestore_api_monitoring_existing_postgres_LDADD = \
541 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 541 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
542 $(top_builddir)/src/util/libgnunetutil.la 542 $(top_builddir)/src/util/libgnunetutil.la
543 543
544test_namestore_api_zone_iteration_heap_SOURCES = \ 544test_namestore_api_zone_iteration_flat_SOURCES = \
545 test_namestore_api_zone_iteration.c 545 test_namestore_api_zone_iteration.c
546test_namestore_api_zone_iteration_heap_LDADD = \ 546test_namestore_api_zone_iteration_flat_LDADD = \
547 $(top_builddir)/src/testing/libgnunettesting.la \ 547 $(top_builddir)/src/testing/libgnunettesting.la \
548 $(top_builddir)/src/util/libgnunetutil.la \ 548 $(top_builddir)/src/util/libgnunetutil.la \
549 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 549 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -581,17 +581,17 @@ perf_namestore_api_zone_iteration_sqlite_LDADD = \
581 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 581 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
582 libgnunetnamestore.la 582 libgnunetnamestore.la
583 583
584perf_namestore_api_zone_iteration_heap_SOURCES = \ 584perf_namestore_api_zone_iteration_flat_SOURCES = \
585 perf_namestore_api_zone_iteration.c 585 perf_namestore_api_zone_iteration.c
586perf_namestore_api_zone_iteration_heap_LDADD = \ 586perf_namestore_api_zone_iteration_flat_LDADD = \
587 $(top_builddir)/src/testing/libgnunettesting.la \ 587 $(top_builddir)/src/testing/libgnunettesting.la \
588 $(top_builddir)/src/util/libgnunetutil.la \ 588 $(top_builddir)/src/util/libgnunetutil.la \
589 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 589 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
590 libgnunetnamestore.la 590 libgnunetnamestore.la
591 591
592test_namestore_api_zone_iteration_nick_heap_SOURCES = \ 592test_namestore_api_zone_iteration_nick_flat_SOURCES = \
593 test_namestore_api_zone_iteration_nick.c 593 test_namestore_api_zone_iteration_nick.c
594test_namestore_api_zone_iteration_nick_heap_LDADD = \ 594test_namestore_api_zone_iteration_nick_flat_LDADD = \
595 $(top_builddir)/src/testing/libgnunettesting.la \ 595 $(top_builddir)/src/testing/libgnunettesting.la \
596 $(top_builddir)/src/util/libgnunetutil.la \ 596 $(top_builddir)/src/util/libgnunetutil.la \
597 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 597 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -613,9 +613,9 @@ test_namestore_api_zone_iteration_nick_postgres_LDADD = \
613 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 613 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
614 libgnunetnamestore.la 614 libgnunetnamestore.la
615 615
616test_namestore_api_zone_iteration_specific_zone_heap_SOURCES = \ 616test_namestore_api_zone_iteration_specific_zone_flat_SOURCES = \
617 test_namestore_api_zone_iteration_specific_zone.c 617 test_namestore_api_zone_iteration_specific_zone.c
618test_namestore_api_zone_iteration_specific_zone_heap_LDADD = \ 618test_namestore_api_zone_iteration_specific_zone_flat_LDADD = \
619 $(top_builddir)/src/testing/libgnunettesting.la \ 619 $(top_builddir)/src/testing/libgnunettesting.la \
620 $(top_builddir)/src/util/libgnunetutil.la \ 620 $(top_builddir)/src/util/libgnunetutil.la \
621 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 621 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -637,9 +637,9 @@ test_namestore_api_zone_iteration_specific_zone_postgres_LDADD = \
637 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 637 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
638 libgnunetnamestore.la 638 libgnunetnamestore.la
639 639
640test_namestore_api_zone_iteration_stop_heap_SOURCES = \ 640test_namestore_api_zone_iteration_stop_flat_SOURCES = \
641 test_namestore_api_zone_iteration_stop.c 641 test_namestore_api_zone_iteration_stop.c
642test_namestore_api_zone_iteration_stop_heap_LDADD = \ 642test_namestore_api_zone_iteration_stop_flat_LDADD = \
643 $(top_builddir)/src/testing/libgnunettesting.la \ 643 $(top_builddir)/src/testing/libgnunettesting.la \
644 $(top_builddir)/src/util/libgnunetutil.la \ 644 $(top_builddir)/src/util/libgnunetutil.la \
645 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 645 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
@@ -661,9 +661,9 @@ test_namestore_api_zone_iteration_stop_postgres_LDADD = \
661 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 661 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
662 libgnunetnamestore.la 662 libgnunetnamestore.la
663 663
664test_plugin_namestore_heap_SOURCES = \ 664test_plugin_namestore_flat_SOURCES = \
665 test_plugin_namestore.c 665 test_plugin_namestore.c
666test_plugin_namestore_heap_LDADD = \ 666test_plugin_namestore_flat_LDADD = \
667 $(top_builddir)/src/testing/libgnunettesting.la \ 667 $(top_builddir)/src/testing/libgnunettesting.la \
668 $(top_builddir)/src/util/libgnunetutil.la 668 $(top_builddir)/src/util/libgnunetutil.la
669 669
@@ -689,13 +689,13 @@ EXTRA_DIST = \
689 test_namestore_api.conf \ 689 test_namestore_api.conf \
690 test_namestore_api_postgres.conf \ 690 test_namestore_api_postgres.conf \
691 test_namestore_api_sqlite.conf \ 691 test_namestore_api_sqlite.conf \
692 test_namestore_api_heap.conf \ 692 test_namestore_api_flat.conf \
693 perf_namestore_api_postgres.conf \ 693 perf_namestore_api_postgres.conf \
694 perf_namestore_api_sqlite.conf \ 694 perf_namestore_api_sqlite.conf \
695 perf_namestore_api_heap.conf \ 695 perf_namestore_api_flat.conf \
696 test_plugin_namestore_sqlite.conf \ 696 test_plugin_namestore_sqlite.conf \
697 test_plugin_namestore_postgres.conf \ 697 test_plugin_namestore_postgres.conf \
698 test_plugin_namestore_heap.conf \ 698 test_plugin_namestore_flat.conf \
699 test_hostkey \ 699 test_hostkey \
700 zonefiles/S5I9DSGQVAB5FVV16T3B3CC5H1B2JGL3Q412JBKURME8EKU0600G.zkey \ 700 zonefiles/S5I9DSGQVAB5FVV16T3B3CC5H1B2JGL3Q412JBKURME8EKU0600G.zkey \
701 zonefiles/AQ835GVL939H4O8QJQ7GBLPTQC0QAAO91BN7QK01BA63MDSK6I4G.zkey \ 701 zonefiles/AQ835GVL939H4O8QJQ7GBLPTQC0QAAO91BN7QK01BA63MDSK6I4G.zkey \