aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2013-09-20 15:18:57 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2013-09-20 15:18:57 +0000
commit042171eb0499aae5130095ab213fb9b8c78113ce (patch)
tree9bdc072aa3708aeee105c51053af2f8d2a083614 /src/namestore/Makefile.am
parent2009c8d07d00b2e731d1afe11ccb457017382985 (diff)
downloadgnunet-042171eb0499aae5130095ab213fb9b8c78113ce.tar.gz
gnunet-042171eb0499aae5130095ab213fb9b8c78113ce.zip
new test
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 593f53412..604288431 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -41,6 +41,7 @@ if HAVE_TESTING
41TESTING_TESTS = \ 41TESTING_TESTS = \
42 test_namestore_api_store \ 42 test_namestore_api_store \
43 test_namestore_api_store_update \ 43 test_namestore_api_store_update \
44 test_namestore_api_lookup_public \
44 test_namestore_api_remove \ 45 test_namestore_api_remove \
45 test_namestore_api_remove_not_existing_record \ 46 test_namestore_api_remove_not_existing_record \
46 test_namestore_api_zone_iteration \ 47 test_namestore_api_zone_iteration \
@@ -187,6 +188,13 @@ test_namestore_api_store_update_LDADD = \
187 $(top_builddir)/src/util/libgnunetutil.la \ 188 $(top_builddir)/src/util/libgnunetutil.la \
188 $(top_builddir)/src/namestore/libgnunetnamestore.la 189 $(top_builddir)/src/namestore/libgnunetnamestore.la
189 190
191test_namestore_api_lookup_public_SOURCES = \
192 test_namestore_api_lookup_public.c
193test_namestore_api_lookup_public_LDADD = \
194 $(top_builddir)/src/testing/libgnunettesting.la \
195 $(top_builddir)/src/util/libgnunetutil.la \
196 $(top_builddir)/src/namestore/libgnunetnamestore.la
197
190test_namestore_api_put_SOURCES = \ 198test_namestore_api_put_SOURCES = \
191 test_namestore_api_put.c 199 test_namestore_api_put.c
192test_namestore_api_put_LDADD = \ 200test_namestore_api_put_LDADD = \