aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-10-17 07:35:19 +0000
committerChristian Grothoff <christian@grothoff.org>2013-10-17 07:35:19 +0000
commit37c9580896ed4b977bc407d618d443a78ff5584a (patch)
treeb35a96a7c1e6be0d9f7cf4d32d39342102d10677 /src/namestore/Makefile.am
parentc17fd76cf858d73ece50563f99c3cff9c968773b (diff)
downloadgnunet-37c9580896ed4b977bc407d618d443a78ff5584a.tar.gz
gnunet-37c9580896ed4b977bc407d618d443a78ff5584a.zip
-fix plugin linkage
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 52000014b..ac7882366 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -141,7 +141,7 @@ plugin_LTLIBRARIES = \
141libgnunet_plugin_namestore_sqlite_la_SOURCES = \ 141libgnunet_plugin_namestore_sqlite_la_SOURCES = \
142 plugin_namestore_sqlite.c 142 plugin_namestore_sqlite.c
143libgnunet_plugin_namestore_sqlite_la_LIBADD = \ 143libgnunet_plugin_namestore_sqlite_la_LIBADD = \
144 $(top_builddir)/src/namestore/libgnunetnamestore.la \ 144 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
145 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 145 $(top_builddir)/src/statistics/libgnunetstatistics.la \
146 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) -lsqlite3 \ 146 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) -lsqlite3 \
147 $(LTLIBINTL) 147 $(LTLIBINTL)
@@ -156,7 +156,7 @@ libgnunet_plugin_namestore_sqlite_la_DEPENDENCIES = \
156libgnunet_plugin_namestore_postgres_la_SOURCES = \ 156libgnunet_plugin_namestore_postgres_la_SOURCES = \
157 plugin_namestore_postgres.c 157 plugin_namestore_postgres.c
158libgnunet_plugin_namestore_postgres_la_LIBADD = \ 158libgnunet_plugin_namestore_postgres_la_LIBADD = \
159 $(top_builddir)/src/namestore/libgnunetnamestore.la \ 159 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
160 $(top_builddir)/src/postgres/libgnunetpostgres.la \ 160 $(top_builddir)/src/postgres/libgnunetpostgres.la \
161 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 161 $(top_builddir)/src/statistics/libgnunetstatistics.la \
162 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) -lpq \ 162 $(top_builddir)/src/util/libgnunetutil.la $(XLIBS) -lpq \