aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2013-10-25 12:59:41 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2013-10-25 12:59:41 +0000
commit64a061d90ded1dc913e3c8186dba11bfca9aff9e (patch)
treef55dc91c945f33817fd8649d408ab757dc229cdb /src/namestore/Makefile.am
parentb596994ef30cb2b2b797654108ddcca331245da0 (diff)
downloadgnunet-64a061d90ded1dc913e3c8186dba11bfca9aff9e.tar.gz
gnunet-64a061d90ded1dc913e3c8186dba11bfca9aff9e.zip
- clean protocol number
- added lookup protocol numbers - implemented lookup sending
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am10
1 files changed, 10 insertions, 0 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index c80fd3ef3..bd0754fc3 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -40,6 +40,7 @@ TESTING_TESTS = \
40 test_namestore_api_store \ 40 test_namestore_api_store \
41 test_namestore_api_store_update \ 41 test_namestore_api_store_update \
42 test_namestore_api_lookup_public \ 42 test_namestore_api_lookup_public \
43 test_namestore_api_lookup_private \
43 test_namestore_api_remove \ 44 test_namestore_api_remove \
44 test_namestore_api_remove_not_existing_record \ 45 test_namestore_api_remove_not_existing_record \
45 test_namestore_api_zone_iteration \ 46 test_namestore_api_zone_iteration \
@@ -196,6 +197,15 @@ test_namestore_api_lookup_public_LDADD = \
196 $(top_builddir)/src/namecache/libgnunetnamecache.la \ 197 $(top_builddir)/src/namecache/libgnunetnamecache.la \
197 $(top_builddir)/src/namestore/libgnunetnamestore.la 198 $(top_builddir)/src/namestore/libgnunetnamestore.la
198 199
200test_namestore_api_lookup_private_SOURCES = \
201 test_namestore_api_lookup_private.c
202test_namestore_api_lookup_private_LDADD = \
203 $(top_builddir)/src/testing/libgnunettesting.la \
204 $(top_builddir)/src/util/libgnunetutil.la \
205 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
206 $(top_builddir)/src/namecache/libgnunetnamecache.la \
207 $(top_builddir)/src/namestore/libgnunetnamestore.la
208
199test_namestore_api_put_SOURCES = \ 209test_namestore_api_put_SOURCES = \
200 test_namestore_api_put.c 210 test_namestore_api_put.c
201test_namestore_api_put_LDADD = \ 211test_namestore_api_put_LDADD = \