aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-07-09 14:04:00 +0000
committerChristian Grothoff <christian@grothoff.org>2013-07-09 14:04:00 +0000
commit6b0a149769a7196d687d91020eb0c83c7abd14c1 (patch)
treef0627ef99ca62d19374cf67fe4c64cb14ee2bbb4 /src/namestore/Makefile.am
parent3102825b3ba6e097f1a6f370a6ab4a6291cc9fcf (diff)
downloadgnunet-6b0a149769a7196d687d91020eb0c83c7abd14c1.tar.gz
gnunet-6b0a149769a7196d687d91020eb0c83c7abd14c1.zip
-testcase for monitoring, fails right now, as a good test should...
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 0a82d9f48..82c3e32ac 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -42,6 +42,7 @@ TESTING_TESTS = \
42 test_namestore_api_remove \ 42 test_namestore_api_remove \
43 test_namestore_api_remove_not_existing_record \ 43 test_namestore_api_remove_not_existing_record \
44 test_namestore_api_zone_to_name \ 44 test_namestore_api_zone_to_name \
45 test_namestore_api_monitoring \
45 test_namestore_api_zone_iteration \ 46 test_namestore_api_zone_iteration \
46 test_namestore_api_zone_iteration_specific_zone \ 47 test_namestore_api_zone_iteration_specific_zone \
47 test_namestore_api_zone_iteration_stop 48 test_namestore_api_zone_iteration_stop
@@ -216,6 +217,13 @@ test_namestore_api_zone_to_name_LDADD = \
216 $(top_builddir)/src/util/libgnunetutil.la \ 217 $(top_builddir)/src/util/libgnunetutil.la \
217 $(top_builddir)/src/namestore/libgnunetnamestore.la 218 $(top_builddir)/src/namestore/libgnunetnamestore.la
218 219
220test_namestore_api_monitoring_SOURCES = \
221 test_namestore_api_monitoring.c
222test_namestore_api_monitoring_LDADD = \
223 $(top_builddir)/src/testing/libgnunettesting.la \
224 $(top_builddir)/src/namestore/libgnunetnamestore.la \
225 $(top_builddir)/src/util/libgnunetutil.la
226
219test_namestore_api_zone_iteration_SOURCES = \ 227test_namestore_api_zone_iteration_SOURCES = \
220 test_namestore_api_zone_iteration.c 228 test_namestore_api_zone_iteration.c
221test_namestore_api_zone_iteration_LDADD = \ 229test_namestore_api_zone_iteration_LDADD = \