aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-10-06 20:52:20 +0000
committerChristian Grothoff <christian@grothoff.org>2013-10-06 20:52:20 +0000
commit780eb09dd8040ecf8649d40ddf8314464e0fc48e (patch)
treea0401df2b6bddbd6abf20047703d7e38c91443e1 /src/namestore/Makefile.am
parent70921482279e504a61465b760aa13ad55627276a (diff)
downloadgnunet-780eb09dd8040ecf8649d40ddf8314464e0fc48e.tar.gz
gnunet-780eb09dd8040ecf8649d40ddf8314464e0fc48e.zip
-install fcfsd in libexec, build dv by default, move fcfsd config to namestore.conf.in
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am12
1 files changed, 6 insertions, 6 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 07c1ce2f0..f19c9bff9 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -92,7 +92,7 @@ bin_PROGRAMS = \
92 gnunet-namestore 92 gnunet-namestore
93 93
94if HAVE_MHD 94if HAVE_MHD
95bin_PROGRAMS += \ 95libexec_PROGRAMS += \
96 gnunet-namestore-fcfsd 96 gnunet-namestore-fcfsd
97endif 97endif
98 98
@@ -205,7 +205,7 @@ test_namestore_api_lookup_public_LDADD = \
205 $(top_builddir)/src/testing/libgnunettesting.la \ 205 $(top_builddir)/src/testing/libgnunettesting.la \
206 $(top_builddir)/src/util/libgnunetutil.la \ 206 $(top_builddir)/src/util/libgnunetutil.la \
207 $(top_builddir)/src/namestore/libgnunetnamestore.la 207 $(top_builddir)/src/namestore/libgnunetnamestore.la
208 208
209test_namestore_api_put_SOURCES = \ 209test_namestore_api_put_SOURCES = \
210 test_namestore_api_put.c 210 test_namestore_api_put.c
211test_namestore_api_put_LDADD = \ 211test_namestore_api_put_LDADD = \
@@ -287,11 +287,11 @@ test_plugin_namestore_postgres_SOURCES = \
287test_plugin_namestore_postgres_LDADD = \ 287test_plugin_namestore_postgres_LDADD = \
288 $(top_builddir)/src/testing/libgnunettesting.la \ 288 $(top_builddir)/src/testing/libgnunettesting.la \
289 $(top_builddir)/src/util/libgnunetutil.la 289 $(top_builddir)/src/util/libgnunetutil.la
290 290
291check_SCRIPTS = \ 291check_SCRIPTS = \
292 test_namestore_put.sh \ 292 test_namestore_put.sh \
293 test_namestore_lookup.sh \ 293 test_namestore_lookup.sh \
294 test_namestore_delete.sh 294 test_namestore_delete.sh
295 295
296EXTRA_DIST = \ 296EXTRA_DIST = \
297 test_namestore_api.conf \ 297 test_namestore_api.conf \
@@ -304,4 +304,4 @@ EXTRA_DIST = \
304 zonefiles/HGU0A0VCU334DN7F2I9UIUMVQMM7JMSD142LIMNUGTTV9R0CF4EG.zkey \ 304 zonefiles/HGU0A0VCU334DN7F2I9UIUMVQMM7JMSD142LIMNUGTTV9R0CF4EG.zkey \
305 zonefiles/N0UJMP015AFUNR2BTNM3FKPBLG38913BL8IDMCO2H0A1LIB81960.zkey \ 305 zonefiles/N0UJMP015AFUNR2BTNM3FKPBLG38913BL8IDMCO2H0A1LIB81960.zkey \
306 $(check_SCRIPTS) 306 $(check_SCRIPTS)
307 307