aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorMatthias Wachs <wachs@net.in.tum.de>2013-09-11 09:58:13 +0000
committerMatthias Wachs <wachs@net.in.tum.de>2013-09-11 09:58:13 +0000
commitd4db63e2864bf82a7765d6ad9631550bfed1a274 (patch)
tree616ac5da4a8f9dde8315a5e2062f580002c20b7d /src/namestore/Makefile.am
parente76ee72ca139e341a5126b08de0c80f4ad514bfc (diff)
downloadgnunet-d4db63e2864bf82a7765d6ad9631550bfed1a274.tar.gz
gnunet-d4db63e2864bf82a7765d6ad9631550bfed1a274.zip
additional test for monitoring: check if existing records are returned
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am12
1 files changed, 10 insertions, 2 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 6bad4b092..402128983 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -46,7 +46,8 @@ TESTING_TESTS = \
46 test_namestore_api_zone_iteration \ 46 test_namestore_api_zone_iteration \
47 test_namestore_api_zone_iteration_specific_zone \ 47 test_namestore_api_zone_iteration_specific_zone \
48 test_namestore_api_zone_iteration_stop \ 48 test_namestore_api_zone_iteration_stop \
49 test_namestore_api_monitoring 49 test_namestore_api_monitoring \
50 test_namestore_api_monitoring_existing
50# test_namestore_api_lookup 51# test_namestore_api_lookup
51#test_namestore_api_lookup_specific_type 52#test_namestore_api_lookup_specific_type
52#test_namestore_api_create 53#test_namestore_api_create
@@ -251,7 +252,14 @@ test_namestore_api_monitoring_LDADD = \
251 $(top_builddir)/src/testing/libgnunettesting.la \ 252 $(top_builddir)/src/testing/libgnunettesting.la \
252 $(top_builddir)/src/namestore/libgnunetnamestore.la \ 253 $(top_builddir)/src/namestore/libgnunetnamestore.la \
253 $(top_builddir)/src/util/libgnunetutil.la 254 $(top_builddir)/src/util/libgnunetutil.la
254 255
256test_namestore_api_monitoring_existing_SOURCES = \
257 test_namestore_api_monitoring_existing.c
258test_namestore_api_monitoring_existing_LDADD = \
259 $(top_builddir)/src/testing/libgnunettesting.la \
260 $(top_builddir)/src/namestore/libgnunetnamestore.la \
261 $(top_builddir)/src/util/libgnunetutil.la
262
255test_namestore_api_zone_iteration_SOURCES = \ 263test_namestore_api_zone_iteration_SOURCES = \
256 test_namestore_api_zone_iteration.c 264 test_namestore_api_zone_iteration.c
257test_namestore_api_zone_iteration_LDADD = \ 265test_namestore_api_zone_iteration_LDADD = \