aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2018-01-20 22:07:10 +0100
committerChristian Grothoff <christian@grothoff.org>2018-01-20 22:07:10 +0100
commit2dee812c480c79a04ada98bb127cba513735c4e2 (patch)
tree5c166d5f9ae26294ad529802a09d68a16e9d0e87 /src/namestore/Makefile.am
parent923ed39493191b830e8f01b77042e4303e21ccd3 (diff)
downloadgnunet-2dee812c480c79a04ada98bb127cba513735c4e2.tar.gz
gnunet-2dee812c480c79a04ada98bb127cba513735c4e2.zip
reactivate test, fix misc warnings
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am16
1 files changed, 8 insertions, 8 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 4f710e116..a848d4b72 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -59,8 +59,8 @@ TESTING_TESTS = \
59 test_namestore_api_zone_iteration_specific_zone.nc \ 59 test_namestore_api_zone_iteration_specific_zone.nc \
60 test_namestore_api_zone_iteration_stop.nc \ 60 test_namestore_api_zone_iteration_stop.nc \
61 test_namestore_api_monitoring.nc \ 61 test_namestore_api_monitoring.nc \
62 test_namestore_api_monitoring_existing.nc 62 test_namestore_api_monitoring_existing.nc \
63# test_namestore_api_zone_to_name 63 test_namestore_api_zone_to_name
64endif 64endif
65 65
66# Declare .nc (NO-CONCURRENCY) as a test extension so that we can impart 66# Declare .nc (NO-CONCURRENCY) as a test extension so that we can impart
@@ -298,12 +298,12 @@ test_namestore_api_remove_not_existing_record_nc_LDADD = \
298 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 298 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
299 libgnunetnamestore.la 299 libgnunetnamestore.la
300 300
301#test_namestore_api_zone_to_name_SOURCES = \ 301test_namestore_api_zone_to_name_SOURCES = \
302# test_namestore_api_zone_to_name.c 302 test_namestore_api_zone_to_name.c
303#test_namestore_api_zone_to_name_LDADD = \ 303test_namestore_api_zone_to_name_LDADD = \
304# $(top_builddir)/src/testing/libgnunettesting.la \ 304 $(top_builddir)/src/testing/libgnunettesting.la \
305# $(top_builddir)/src/util/libgnunetutil.la \ 305 $(top_builddir)/src/util/libgnunetutil.la \
306# libgnunetnamestore.la 306 libgnunetnamestore.la
307 307
308test_namestore_api_monitoring_nc_SOURCES = \ 308test_namestore_api_monitoring_nc_SOURCES = \
309 test_namestore_api_monitoring.c 309 test_namestore_api_monitoring.c