aboutsummaryrefslogtreecommitdiff
path: root/src/namestore/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2013-10-16 21:52:04 +0000
committerChristian Grothoff <christian@grothoff.org>2013-10-16 21:52:04 +0000
commitdbc823a07a03e1085172038125b0edf15b0dc6fe (patch)
tree4e7c3bf60ce83e801c69a6566ea36d514b571cba /src/namestore/Makefile.am
parenteec0e5088ec9437f5c0cf9d3ffef87603ad2777a (diff)
downloadgnunet-dbc823a07a03e1085172038125b0edf15b0dc6fe.tar.gz
gnunet-dbc823a07a03e1085172038125b0edf15b0dc6fe.zip
-finishing split of namestore into namestore and namecache (#3065) -- in theory; in practice, somehow something broke badly, so the tests are now failing
Diffstat (limited to 'src/namestore/Makefile.am')
-rw-r--r--src/namestore/Makefile.am12
1 files changed, 3 insertions, 9 deletions
diff --git a/src/namestore/Makefile.am b/src/namestore/Makefile.am
index 11e23a790..52000014b 100644
--- a/src/namestore/Makefile.am
+++ b/src/namestore/Makefile.am
@@ -39,7 +39,6 @@ if HAVE_TESTING
39TESTING_TESTS = \ 39TESTING_TESTS = \
40 test_namestore_api_store \ 40 test_namestore_api_store \
41 test_namestore_api_store_update \ 41 test_namestore_api_store_update \
42 test_namestore_api_cache_block \
43 test_namestore_api_lookup_public \ 42 test_namestore_api_lookup_public \
44 test_namestore_api_remove \ 43 test_namestore_api_remove \
45 test_namestore_api_remove_not_existing_record \ 44 test_namestore_api_remove_not_existing_record \
@@ -123,6 +122,7 @@ gnunet_service_namestore_SOURCES = \
123 gnunet-service-namestore.c 122 gnunet-service-namestore.c
124 123
125gnunet_service_namestore_LDADD = \ 124gnunet_service_namestore_LDADD = \
125 $(top_builddir)/src/namecache/libgnunetnamecache.la \
126 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 126 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
127 $(top_builddir)/src/statistics/libgnunetstatistics.la \ 127 $(top_builddir)/src/statistics/libgnunetstatistics.la \
128 $(top_builddir)/src/util/libgnunetutil.la \ 128 $(top_builddir)/src/util/libgnunetutil.la \
@@ -183,14 +183,7 @@ test_namestore_api_store_update_LDADD = \
183 $(top_builddir)/src/testing/libgnunettesting.la \ 183 $(top_builddir)/src/testing/libgnunettesting.la \
184 $(top_builddir)/src/util/libgnunetutil.la \ 184 $(top_builddir)/src/util/libgnunetutil.la \
185 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 185 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
186 $(top_builddir)/src/namestore/libgnunetnamestore.la 186 $(top_builddir)/src/namecache/libgnunetnamecache.la \
187
188test_namestore_api_cache_block_SOURCES = \
189 test_namestore_api_cache_block.c
190test_namestore_api_cache_block_LDADD = \
191 $(top_builddir)/src/testing/libgnunettesting.la \
192 $(top_builddir)/src/util/libgnunetutil.la \
193 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
194 $(top_builddir)/src/namestore/libgnunetnamestore.la 187 $(top_builddir)/src/namestore/libgnunetnamestore.la
195 188
196test_namestore_api_lookup_public_SOURCES = \ 189test_namestore_api_lookup_public_SOURCES = \
@@ -199,6 +192,7 @@ test_namestore_api_lookup_public_LDADD = \
199 $(top_builddir)/src/testing/libgnunettesting.la \ 192 $(top_builddir)/src/testing/libgnunettesting.la \
200 $(top_builddir)/src/util/libgnunetutil.la \ 193 $(top_builddir)/src/util/libgnunetutil.la \
201 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \ 194 $(top_builddir)/src/gnsrecord/libgnunetgnsrecord.la \
195 $(top_builddir)/src/namecache/libgnunetnamecache.la \
202 $(top_builddir)/src/namestore/libgnunetnamestore.la 196 $(top_builddir)/src/namestore/libgnunetnamestore.la
203 197
204test_namestore_api_put_SOURCES = \ 198test_namestore_api_put_SOURCES = \