aboutsummaryrefslogtreecommitdiff
path: root/src/postgres/Makefile.am
diff options
context:
space:
mode:
authorChristian Grothoff <christian@grothoff.org>2017-06-06 18:01:43 +0200
committerChristian Grothoff <christian@grothoff.org>2017-06-06 18:01:43 +0200
commit08912967ec589efc267c1e5d296cf9e25ab1e95c (patch)
tree1b96b88dc9fec9fdd78f5f54af2b671f8cc5ab1e /src/postgres/Makefile.am
parent8f5ab32688caee1758056baa4e52a5a339b931e9 (diff)
downloadgnunet-08912967ec589efc267c1e5d296cf9e25ab1e95c.tar.gz
gnunet-08912967ec589efc267c1e5d296cf9e25ab1e95c.zip
removing dead libgnunetpostgres
Diffstat (limited to 'src/postgres/Makefile.am')
-rw-r--r--src/postgres/Makefile.am24
1 files changed, 0 insertions, 24 deletions
diff --git a/src/postgres/Makefile.am b/src/postgres/Makefile.am
deleted file mode 100644
index 6f37e1918..000000000
--- a/src/postgres/Makefile.am
+++ /dev/null
@@ -1,24 +0,0 @@
1# This Makefile.am is in the public domain
2AM_CPPFLAGS = -I$(top_srcdir)/src/include $(POSTGRESQL_CPPFLAGS)
3
4if MINGW
5 WINFLAGS = -Wl,--no-undefined -Wl,--export-all-symbols
6endif
7
8if USE_COVERAGE
9 AM_CFLAGS = --coverage
10endif
11
12if HAVE_POSTGRESQL
13lib_LTLIBRARIES = libgnunetpostgres.la
14endif
15
16libgnunetpostgres_la_SOURCES = \
17 postgres.c
18libgnunetpostgres_la_LIBADD = -lpq \
19 $(top_builddir)/src/util/libgnunetutil.la
20libgnunetpostgres_la_LDFLAGS = \
21 $(POSTGRESQL_LDFLAGS) \
22 $(GN_LIB_LDFLAGS) \
23 -version-info 0:0:0
24